LIS's profile
LIS
Conversation Starter
Conversationalist
1st Kudo

Frequent Visitor

 • 

14 Messages

Sun, Oct 13, 2019 7:00 PM

Arris MX011ANM and TV Remote App

Does the Xfinity TV Remote App work with the ARRIS MX011ANM set top? I had to replace my box and the store gave me this one. When I open the App there are no connected devices nor do any show up to assign.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

2 y ago


@LIS wrote:

Does the Xfinity TV Remote App work with the ARRIS MX011ANM set top? I had to replace my box and the store gave me this one. When I open the App there are no connected devices nor do any show up to assign.


use the xfinity myAccount app using same user/pass. does it show your equipment and gateway modem?  have you used your current username/pass at other addresses/accounts previously?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

2 y ago

Yes it may take a couple of days for your account and app to align. Keep trying occasionally
LIS

Frequent Visitor

 • 

14 Messages

2 y ago

Ok, will do. Just swapped it in on Saturday. Thanks!

LIS

Frequent Visitor

 • 

14 Messages

2 y ago

Yes, it shows the devices. It actually also shows a box I don't have which I have a ticket in to get removed. 

 

I did change my password this weekend at the urging of the support person I called in to with the initial problem of no TV (which is why I swapped box). TV all works fine with new box.

 

I just can't use the Remote App for other than seeing what's on which is a symptom of an unsupported box model.

LIS

Frequent Visitor

 • 

14 Messages

2 y ago

My Xfinity Remote App still doesn't see any of my set top devices. I've deleted it and reinstalled with no luck. Everything looks correct when logged in on my desktop - all equipment is listed.

 

Does this set top box support the Remote App?

New to the Community?

Start Here