kbriggs's profile

Contributor

 • 

39 Messages

Thursday, July 28th, 2022 11:07 PM

Closed

All scheduled recordings gone

My DVR is showing that I suddenly have no scheduled recordings. Yet when I check the guide it shows red dots (i.e., scheduled series recordings) on several shows for later tonight. Rebooting the box did not help. When I check the online interface via my PC web browser, it also shows nothing scheduled for the next 14 days. But unlike the box, the online guide shows no red dots on tonight's shows. My DVR made several recordings last night and the one show I've yet to watch is still there. So something went haywire today.

Accepted Solution

Contributor

 • 

39 Messages

2 years ago

I found the solution in another post:  Xfinity button -> Settings (gear icon) -> Device Settings -> Sync DVR.  My scheduled shows are back but I missed one recording from earlier in the day.

Official Employee

 • 

1.1K Messages

Thank you so much for the update @kbriggs and for sharing the solution. If you have anything else that comes up, please do not hesitate to contact us. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

This worked but the scheduled recordings just disappeared again after like 20 seconds.

Frequent Visitor

 • 

11 Messages

1 year ago

This is happening to our system on a recurring basis. Sometime rebooting one thing or another seems to resolve the problem, but this is time consuming and very frustrating. I have replaced the box on several occasions, but this is still happening. We want a permanent solution.

Official Employee

 • 

990 Messages

@ebjohnsoned This definitely should not be a recurring issue. If you have already swapped out your boxes then there must be an additional issue causing the boxes to lose connection to the network for the recordings to become out of sync with your box. If you could send our team a private message with your full name, the name listed on the account (if different), and the service address associated with your account, I'd be more than happy to look into this for you.

 

To send a Private Message, please click on the chat icon in the top-right corner of the screen, next to the bell icon, and then type or select "Xfinity Support" to initiate a chat. 

Here are the detailed steps to direct message us: • Click "Sign In" if necessary • Click the "Peer to peer chat" icon (upper right corner of this page) • Click the "New message" (pencil and paper) icon • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list • Type your message in the text area near the bottom of the window • Press Enter to send your message

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

13 Messages

1 year ago

This is happening to me on 2 X1 boxes in two separate locations, so I doubt if it's the cable box problem. As per above comment from Xfinity employee, I see no chat option on this page. I have called CRs who have no solution. Resyncing the box fixes for a very short time.

Problem Solver

 • 

519 Messages

Hey @hybucket1 I am here for you and would love to help.

Could you please send our team a direct message with your full name and full address?

 Our team can most definitely take a further look at this issue.

 To send a "Direct Message" to Xfinity Support:

 Click "Sign In" if necessary

 Click the "Direct Messaging" icon or https://comca.st/3EqVMu7 

Click the "New message" (pencil and paper) icon

 The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there

 

 - As you are typing a drop-down list appears. Select "Xfinity Support" from that list

 

 - An "Xfinity Support" graphic replaces the "To:" line

 Type your message in the text area near the bottom of the window

 Press Enter to send it

 See https://comca.st/3KQF8q9r for an example.

I no longer work for Comcast.

New Poster

 • 

13 Messages

The link above your employee info does not work..comes up with a 404 error.

Problem Solver

 • 

339 Messages

My apologies.

 

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue. To send a "Peer to peer" ("Private") message:

Click "Sign In" if necessary

  • Click the "Peer to peer chat" icon
  • Click the "New message" (pencil and paper) icon
  • Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
  • Type your message in the text area near the bottom of the window
  • Press Enter to send it

I no longer work for Comcast.

Visitor

 • 

1 Message

1 year ago

DVR Not working.  Won't allow to record with Red Dot button.

Scheduled shows gone w/ message "nothing scheduled for next 14 days"

On Demand not working:  w/ message stating "Subscription Needed"

Resolution?

Valued Contributor

 • 

672 Messages

@user_e113d9 Thank you for reaching out to the Xfinity Forums team. I would like to take a closer look at your account and your equipment.

Could you please send our team a private message with your full name and full address?

To send a Private message to Xfinity Support from any Forum page:

Click "Sign In" if that prompt is visible

• Click the "Direct Messaging" icon

• Click the "New message" (pencil and paper) icon

• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line

• Type your message in the text area near the bottom of the window

• Press Enter to send it

I no longer work for Comcast.

Visitor

 • 

11 Messages

1 year ago

Got the biggest run-around calling the support desk.  They insisted that recording from the Xfinity stream app is not possible, even though I do it 3-5 times a week, kept me on the phone for nearly an hour, reiterated that scheduled recordings is not an option on the streaming app, passed it off to the “advanced” team, which sent me an automated text an hour later that everything was fixed.  Either provide the service or don’t charge me for it. Oh, and if it wasn’t clear, nothing was fixed.

(edited)

Visitor

 • 

3 Messages

1 year ago

Prior post had a clue:

 Xfinity button -> Settings (gear icon) -> Device Settings -> Sync DVR

This worked - so far - scheduled now back, three full red dots viewed on GUIDE
- however, cannot press red button, or info button or use guide and record a show

- description on one of these tries said "recording conflict"

Now must wait to see if it now actually records a scheduled show

- or fails

- or resorts to circle with diagonal line  (ghostbuster icon)

(edited)

Visitor

 • 

1 Message

1 year ago

This solution did NOT work for me. 

Problem Solver

 • 

577 Messages

@user_7efc25 Hello and thank you for reaching out over our Xfinity Community Forum. I am so sorry to hear that you were experiencing the same issues as well. It appears the issue has now been resolved for many of our users, and if not, we can try and account refresh to see if it resolved the issue, which it has for many of our valued Xfinity family members that the issue did not resolve itself for. Are you still experiencing the same issue again today? -Christopher

I no longer work for Comcast. 

Contributor

 • 

26 Messages

1 year ago

Three of us on DSLReports also had the same problem in the thread, All SCHEDULED recordings disappeared this morning, now back. In my case, all scheduled recordings disappeared from the web access, from the Roku, and from the XG1v4. Dong a Synchronize on the XG1v4 did nothing. I couldn't schedule a show from the Roku. But when I attempted to schedule a series from the XG1v4 that was suppose to have already been scheduled, I didn't receive immediate add, but within a few minutes the whole schedule was back and visible on the Roku, the web browser, and on the XG1v4.

(edited)

forum icon

New to the Community?

Start Here