Haskellf's profile

New Poster

 • 

2 Messages

Wed, Aug 19, 2020 7:00 PM

On Demand not working on main box but works on the other two

I swapped the main box into the living room and now it’s on demand feature no longer plays any content. I can enter on demand but cannot play any content.

I tried restarting, resetting and unplugging the main box but when I try to play any on Demand content I get an error msg: Sorry, we’re having some trouble XRE 22 SRM 8111

But when I try the exact on demand show on my two other smaller boxes, they work fine. Since the other small boxes work it can’t be outage related but most likely Main box related.
Main box: xg2v2-p
SMl boxes: xiD-C
Any ideas?

Responses

MNtundraRET

Expert

 • 

4.4K Messages

1 y ago


@Haskellf wrote:
I swapped the main box into the living room and now it’s on demand feature no longer plays any content. I can enter on demand but cannot play any content.

I tried restarting, resetting and unplugging the main box but when I try to play any on Demand content I get an error msg: Sorry, we’re having some trouble XRE 22 SRM 8111

But when I try the exact on demand show on my two other smaller boxes, they work fine. Since the other small boxes work it can’t be outage related but most likely Main box related.
Main box: xg2v2-p
SMl boxes: xiD-C
Any ideas?

Does the box work if put back into the original room? If so, the problem is in the wiring between cable-box and the new location. Check cable-end and connections at the new location, and at the splitter.

Visitor

 • 

1 Message

1 m ago

Having the same issue, did you ever get it resolved?

New to the Community?

Start Here