U

Visitor

 • 

6 Messages

Wed, Apr 7, 2021 6:20 PM

Fast forward is extremely slow

We can’t fast forward because pushing the ff button once goes painfully slowly, and if we push the ff button twice, it goes too quickly.

I tried the exit exit exit 0030 hack, but it does not work.

this is 2021, what’s going on?  Am I doing something wrong?

thanks

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

6 m ago

Did you use the page up button with the 0030 “hack”

(edited)

Visitor

 • 

6 Messages

6 m ago

Yes, the page up didn’t change, it’s still 5 

Visitor

 • 

6 Messages

6 m ago

This is my remote, it says xr2 on the back

Rustyben

Expert

 • 

24.1K Messages

6 m ago

press the xfinity button, go to 'gear' (settings) go to 'about' and reply with rest of the line after "STB Version". note that that remote is most often used with the DTA set top boxes that are not actually X1 set top boxes. It is not a voice remote. 

Visitor

 • 

6 Messages

6 m ago

When I press the xfinity button, I don’t get a gear or settings option.

I get quick menu, which has a ‘menu’ option, but no settings there.

the box is a Motorola RNG200N

we also have a voice remote, which we haven’t been using - maybe we should try that one instead?

andyross

Gold Problem Solver

 • 

7K Messages

6 m ago

@user_d42868: You do not have X1. You have a legacy system which is not really supported anymore. I assume you have blue menus (unless you changed the color.)

Visitor

 • 

6 Messages

6 m ago

Exchanged the old school box for an x1 box today.

plugged in the x1 and no signal to the tv :(

called support, & they’re sending a tech next Friday:(

Rustyben

Expert

 • 

24.1K Messages

how did the visit work out?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

6 Messages

Hi Rustyben,  the tech got us setup with x1, which is great.

Apparently the x1 box I received from the store was faulty, so he got one from his truck, and that one worked.

(edited)

New to the Community?

Start Here