U

Visitor

 • 

1 Message

Fri, Apr 9, 2021 2:51 AM

Error Code ENT-22013

I have tried troubleshooting, restarting the flex device, as well as my Gateway and I still receive this error when trying to do anything on my Flex Device is there any way to fix this?

Responses

Official Employee

 • 

158 Messages

2 m ago

Hello, @user_df9dc1! I would love to look into what's causing this error message with you further. I know how frustrating it can be to have an error pop up when you're trying to search for or what a show. Let's take a look into what may be causing the software to not register correctly. Please send us a chat message with your first and last name. The Peer to Peer chat icon is located at the top right of the Community Forum page, clicking on the chat icon will allow you to initiate a chat conversation with us directly. Please ensure you are sending your message to our 'Xfinity Support' handle. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

Visitor

 • 

3 Messages

20 d ago

I’m having the same issue

Visitor

 • 

1 Message

19 d ago

I have tried troubleshooting, restarting the flex device, as well as my Gateway and I still receive this error when trying to do anything on my Flex Device is there any way to fix this?

Official Employee

 • 

158 Messages

Hi there, @user_0bc130! We want you to be able to join your shows and apps on your Flex box. Let's further review what's causing this error for you. Please send us a chat message with your first and last name if the below steps do not resolve the error. The Peer to Peer chat icon is located at the top right of the Community Forum page, clicking on the chat icon will allow you to initiate a chat conversation with us directly. Please ensure you are sending your message to our 'Xfinity Support' handle. 

 

Please attempt using the voice button to search for an app (ex. "Open Netflix"), then open the app. After, please attempt to search normally and open other apps to see if resolved.

Reset the box by leaving it unplugged for 5-10 minutes and then reconnecting it. 

Power cycle your modem and then reattempt accessing an application. 

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

Visitor

 • 

1 Message

12 d ago

What is the fix for this? I’m having the same issue! 

Official Employee

 • 

207 Messages

Good morning @user_97fd65 and thank you for reaching out to our Digital Care Team on our forums! I'm sorry to hear you are also experiencing this error. We'd be happy to take a closer look at your equipment and investigate further. To get started,  please send us a direct chat message with your full name and service address to Xfinity Support. To do so, click on the chat icon located at the top right of this forums page.

 

Here's the detailed steps to direct message us: 
 • Click "Sign In" if necessary
 • Click the "Peer to peer chat" icon (upper right corner of this page)
 • Click the "New message" (pencil and paper) icon
 • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
 • Type your message in the text area near the bottom of the window
 • Press Enter to send your message

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

Visitor

 • 

3 Messages

7 d ago

I'm also having the same issue. Getting this error endless. The only time I managed to use the home screen was when I setup the flex box. After that, it never worked again and I keep getting this error.

New to the Community?

Start Here