U

Visitor

 • 

1 Message

Sun, May 9, 2021 2:44 PM

Hello, the Chicago Cub games on channel 84 (Marquee) are being broadcast in Spanish the last few days.

Hello, the Chicago Cub games on channel 84 (Marquee) are being broadcast in Spanish the last few days. Not the pre or post game shows, or anything else on the channel, nor on any other Channel. How do I get the Cub games in English

Responses

Official Employee

 • 

293 Messages

4 m ago

Thank you for reaching out today! As a Chicago city girl I can tell you I have so much love for the Cubs! I miss going to games since I no longer live in IL so I do watch the games online when I get a chance! I am sure I would be just as frustrated about the audio being in a language I do not understand. 

 

Have you checked the audio settings? The link: https://comca.st/3bhE9Qf is very helpful with managing the settings. I also wanted to make sure you are aware that any time you need to troubleshoot our MyAccount app can assist you step by step. It is not just to pay your bill or to get notifications about interruptions. To learn how to troubleshoot in the future you can follow the link: https://comca.st/33yGlhT. Honestly, it is the best app to date that we offer and super easy to use for all of your account needs!

New Poster

 • 

2 Messages

2 m ago

I, too, am trying to find out why the heck the Cubbies games are in Spanish for the past 2 days... checked TV and it's set for English language... like the above comment, it's only the actual GAME that's being broadcast in Spanish, the commercials are in English and all other channels are speaking English.

Official Employee

 • 

229 Messages

Hey there @leedeesmith, thank you for letting us know you are running into an issue with the game audio as well. We definitely want to ensure this is fixed for you. This normally will only happen if some kind of setting on the box was changed, so if the Audio Language (SAP) Reset didn't help, we'll figure something else out for you! What model box are you using? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

2 m ago

My dad and I just solved the problem. Here’s the fix. 
press guide and select channel 84 or 202. Then the program will show up. Click the center button between the arrows twice. This will bring up the screen I’ve attached. Use the arrows to go over to the “AD” button on the lower left. MAKE SURE IT SAYS OFF! This will bring the audio back to English. When the “AD” says “on” that’s when the Spanish kicks in. Hope this helps! Nobody over the phone on the 800 number was of any help, so my dad and I did our own experimenting.

(edited)

New to the Community?

Start Here