lushlife747's profile

New Poster

 • 

1 Message

Mon, Nov 30, 2020 11:00 AM

broadcast is in Spanish, can't get to English

Why is the soap opera "The Bold & The Beautiful" being broadcast w/the actors speaking in Spanish ?? This has happened *every day* for the last couple of wks. I've chkd all settings (SAP, etc) on my tv & cable box and nothing is wrong -- the problem is w/your cable feed. Other CBS4/KCNC shows are fine (in English), but I can't get "The Bold & The Beautiful" to come across in English.

Responses

New Poster

 • 

1 Message

7 m ago

I have the same issue...not been able to get resolved either.
CCTeds

Official Employee

 • 

18.9K Messages

6 m ago

@lushlife747 @Lallenslc 

 

In most all cases, switching to the SAP feed (Secondary Audio Programming) will change the language or resolve “no audio” issues.

 

- For customers on our X1 platform: https://customer.xfinity.com/help-and-support/cable-tv/x1-audio-output/

 

- If you have a DTA (small cable box) and your remote control has a LANG button on it, press it.

 

- If you have an HD or SD full cable box (non X1 with a blue on-screen guide) :

 

Press the Menu button twice on the Comcast Universal Remote Control. A new screen below will appear, with the top-left option automatically selected.

Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

 

The Default Audio Track will default to the first option–Channel default–which is always the channel’s main audio track (unless it was previously changed).

 

Press the right-arrow navigation key to change the audio track. Changing this selection will instantly change the audio.

 

  1. Press once for English 
    2. Press twice for Spanish (Español) OR to activate Video Description (DVS) 
    3. Press three times for French (Français) 
    4. Press four times for Portuguese (Portugues). 
    5. Then press the Exit button (above the Volume button) to resume program viewing

 

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

- If the above does not help, look at the remote control for your TV set (not your cable box) to adjust the TVs language settings (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New to the Community?

Start Here