andduff's profile

New Poster

 • 

9 Messages

Fri, Aug 6, 2021 9:02 PM

Can't locate response to my post

I received an email that my post on Mobile voice mail recently received replies but when I click on the View on Community box I get a 404 Error Page.

Responses

Accepted Solution

MNtundraRET

Expert

 • 

4.6K Messages

2 m ago

Here is your original post:

Visual Voice Mail on Xfinity Mobile | Xfinity Community Forum

I  saw no replies to your post when clicking on your Avatar. Just you checking your post.

(edited)

andduff

New Poster

 • 

9 Messages

@MNtundraRET 

Thank you.  But I have received 4 emails telling me I have responses.

andduff

New Poster

 • 

9 Messages

Thank you.  But I have received 4 emails telling me I have responses.

Again

Expert

 • 

26.4K Messages

@andduff

Apparently you posted the same message several times.  The duplicates were removed from the public forums to an area only employees and experts can access.  When posts are removed we leave a message in that area as to why they are removed.  Even though you cannot access that area, each time someone posts a reply as to why they were removed, you get an email.  

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Official Solution

Administrator

 • 

4.4K Messages

24 d ago

All,

Thank you for posting your questions here. If you are ever interested in re-visiting your posts to review possible replies or offer additional updates, click your avatar image in the upper right corner of any Xfinity Forum page. 

From there you will choose "View Profile" from the drop down menu. You will then be on  your profile page. Any public actions that you have taken will be listed if you scroll down on the page. This could include new posts, replies, post likes, and information related to followed posts. If you click on any of the posts you will automatically be navigate to it. 

As for new post reply email notifications, it sounds like you may have received a reply to your post, but either the reply was privatized due to content, removed due to a forum guideline violation, or deleted by the poster. This would create a 404 Error when attempting to navigate to the reply post via the email notification. 

We hope this addresses all your questions. Please let us know if you are still experiencing issues with the Xfinity Forum.  

andduff

New Poster

 • 

9 Messages

@XfinityJessie 

Thank you for the information.  I solved my voice mail issue by talking with Xfinity mobile Tier 2 tech support.  But I find this forum so user unfriendly I didn’t post it.

Visitor

 • 

8 Messages

1 m ago

I have this question too  ,  I'm looking for replies to a posted question about email from last week  ?  
I'm new to this forum and don't quite know my way around yet  .

Again

Expert

 • 

26.4K Messages

@user_13b361

Your post was also removed because it had full email addresses in the image you posted.  You might want to catch up on the Forum Guidelines and the Acceptable Use Policy for future reference.  Here is a quick reference for what personal information cannot be posted:

Personal identifying information can include:
  • Full name
  • Address
  • Email address [any]
  • Phone number
  • Account number

This includes any personal identifying information in any image.

If you can't remember where you posted something [and it hasn't been removed] just click on either your username in your post or on your avatar in the upper right of this screen.  Scrolling down you can find all of the posts that you made.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

8 Messages

I have this question too  ,  I'm looking for replies to a posted question about email from last week  ?  
" I'm new to this forum and don't quite know my way around yet  "  . … … yeah ,  I'll definitely catch up on the guidelines & policies  .

 I clicked on my avatar , the results were : 

" NO ACTIVITY FOUND "  ! 
🤷‍♀️And , I didn't receive an email as to why the post 

      was removed  .

Okay Mr. Again , thanks for all of the insight  .

Answer the question that I posted please  ? 

(edited)

MNtundraRET

Expert

 • 

4.6K Messages

1 m ago

User 13b361:

Here is a link to your posts. i can see them all.   If you get the "No Activity found" on this link, or nothing when clicking your icon to right of the bell, the problem may be a "bug" still in the forum coding.   They can cause problems depending on what device you use here.

user_13b361 | Xfinity Community Forum

New to the Community?

Start Here