Community Forum

Speed issue

Highlighted
Contributor

Speed issue

I currently have 600/20 speed package and usually get 717/20 (wired) after restarting my Xfinity wireless gateway.

 

Unfortunately, I start to lose that download speed (using xFi Speed test) to around 324/20.  This happens daily.  Currently I have to restart my wireless gateway daily to fix this problem.  Problem being is my wife works from home and uses her computer on a daily basis, and when I check the speed and fine it around the 324 speed, I can't ask her to stop her work to restart the wireless gateway.

 

This is the second wireless gateway from Xfinity that I have had this type of slow speed problem with.

 

Thanks for any help,

Cadman01

Highlighted
Expert

Re: Speed issue

Is this with a WiFi connection ? If so, for a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Speed issue

No, both my wife's computer and my computer are both hard wired to the wireless gateway.

 

Cadman01

Highlighted
Contributor

Re: Speed issue

I'm sorry, I read your response incorrectly.  Yes, this happens on both my wife's computer and mine and they are both hard wired.

 

After restarting my gateway yesterday morning, and once again getting over 700 d/l and 20 u/l on my wired connection to my computer, it is again around 134 d/l and 20 u/l on my computer that is hard wirered.

 

Cadman01

Highlighted
Silver Problem Solver

Re: Speed issue

https://forums.xfinity.com/t5/Your-Home-Network/Video-10-things-you-can-do-right-now-to-fix-your-int...


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Expert

Re: Speed issue


@Cadman01 wrote:

I'm sorry, I read your response incorrectly.  Yes, this happens on both my wife's computer and mine and they are both hard wired.

 

After restarting my gateway yesterday morning, and once again getting over 700 d/l and 20 u/l on my wired connection to my computer, it is again around 134 d/l and 20 u/l on my computer that is hard wirered.

 

Cadman01


What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Speed issue

The wireless gateway is  TG3482G (XB6) and here are the snr numbers from the old modem interface (although the XB6 now uses xFi)

Downstream
Channel Bonding Value
Index
1
2
3
4
5
6
7
8
9
10
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
441 MHz
447 MHz
453 MHz
459 MHz
465 MHz
471 MHz
477 MHz
483 MHz
489 MHz
495 MHz
513 MHz
519 MHz
525 MHz
531 MHz
537 MHz
543 MHz
549 MHz
555 MHz
561 MHz
567 MHz
573 MHz
579 MHz
585 MHz
591 MHz
690 MHz
597 MHz
603 MHz
609 MHz
615 MHz
621 MHz
627 MHz
633 MHz
605600000
SNR
42.8 dB
42.8 dB
42.7 dB
42.6 dB
42.4 dB
42.3 dB
42.7 dB
42.5 dB
42.6 dB
42.5 dB
42.5 dB
42.7 dB
42.4 dB
42.6 dB
42.5 dB
42.5 dB
42.6 dB
42.4 dB
42.2 dB
42.3 dB
42.3 dB
42.1 dB
42.2 dB
42.1 dB
41.6 dB
41.9 dB
41.7 dB
41.8 dB
41.8 dB
41.7 dB
41.6 dB
41.5 dB
NA
Power Level
-1.5 dBmV
-1.4 dBmV
-1.3 dBmV
-1.4 dBmV
-1.5 dBmV
-1.6 dBmV
-1.2 dBmV
-1.2 dBmV
-1.3 dBmV
-1.2 dBmV
-1.1 dBmV
-1.0 dBmV
-1.1 dBmV
-1.1 dBmV
0.9 dBmV
-1.1 dBmV
-1.1 dBmV
-1.0 dBmV
-1.0 dBmV
-1.3 dBmV
-1.2 dBmV
-1.2 dBmV
-1.1 dBmV
-1.1 dBmV
0.1 dBmV
-1.1 dBmV
-1.5 dBmV
-1.3 dBmV
-1.1 dBmV
0.9 dBmV
-1.3 dBmV
-1.4 dBmV
NA
Modulation
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM


Upstream
Channel Bonding Value
Index
1
2
3
4
Lock Status
Locked
Locked
Locked
Locked
Frequency
35 MHz
29 MHz
23 MHz
16 MHz
Symbol Rate
5120
5120
5120
5120
Power Level
42.8 dBmV
43.0 dBmV
43.3 dBmV
43.5 dBmV
Modulation
QAM
QAM
QAM
QAM
Channel Type
ATDMA
ATDMA
ATDMA
ATDMA

Hope this helps.  Btw, ran the xfinity speedtest and got 724 down and 23 up.  But later in the day I barely will get over 300 down and 23 up.

Cadman01

 

Highlighted
Expert

Re: Speed issue

The signal stats are good. Perhaps it would be best to get a tech out to investigate this one. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!