Community Forum

No internet: synology rt2600 not getting ip and surfboard sb8200

Highlighted
New Poster

No internet: synology rt2600 not getting ip and surfboard sb8200

 My synology router doesn't get an IP from the surfboard. On the connection  field it appears as disconnected and it doesn't show an IP. I do get internet if I connect directly to the modem. Synology is connected to the modem through the wan port. What can I do to help set it up? I've been hours on this, so any help is very much appreciated!

 

There is a field in the primary Interface configuration that asks for ISP Settings which I don't know what to put, the parameters that it asks for are:

Hostname (option 12):

DHCP Client ID (option 61):

DHCP class id (option 60):

DHCP client option:

@sbernie2 I know you had a similar issue. Could you provide some help in this case?

 

Highlighted
Expert

Re: No internet: synology rt2600 not getting ip and surfboard sb8200

You need to power cycle/reset the modem each and every time that you change the device that is being directly connected to it. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: No internet: synology rt2600 not getting ip and surfboard sb8200

Thank you, @EG  I have tried that but when  setup at a wireless router (it also has the access point option) I still don't get an automatic setup from the modem to the router. The router doesn't have an IP. Would configuring it with a static IP be a good idea?

Highlighted
Expert

Re: No internet: synology rt2600 not getting ip and surfboard sb8200


@darwin321 wrote:

 (it also has the access point option)


Do you have it in router mode (automatic configuration / DHCP) or is it in access point mode ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!