Community Forum

Gateway keeps disconnecting

Burns20131
New Poster

Gateway keeps disconnecting

I've called in, tweeted, messaged, and have been given multiple different answers. Recently upgraded to a higher internet speed that required the new modem. Has been fine for weeks but, as of Monday, have been cutting off randomly before coming back online. It happens several times a day and interrupts me working from home. It is also happening on all my devices and my roommate's computer as well.

 

One answer received was that the old gateway and the new gateway servers were crossed. Another that it needed an update. Who do I speak to correct this or how do I correct it?

 

What my computer tried to do to find out more:

< The connection between your access point, router, or cable
modem and the Internet is broken
Detected
The network gateway is accessible, but Windows couldn’t receive network
traffic from the Internet.
Your broadband modem is experiencing connectivity issues Completed
Restart your broadband modem: 1. Unplug or turn off the modem. 2. After all
the lights on the modem are off, wait at least 10 seconds. 3. Turn the modem
on or plug it back into the power outlet. To restart a modem that has a built-in
battery, press and quickly release the Reset button.

EG
Expert

Re: Gateway keeps disconnecting

Is this with WiFi connections ? If so, for a test, does a computer / device hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

 

With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before we proceed any further.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!