Community Forum

Gateway connection Issue (Laptops) Xfinity WiFi

Highlighted
Regular Visitor

Gateway connection Issue (Laptops) Xfinity WiFi

I upgraded my old xFi gateway to the latest new one and now have connection issues with (2) laptops.  I have a Thinkpad and a Dell that cannot even see the gateway.  The available list pops up; however the gateway that I connect to will not show for these laptops. Have anyone experienced something like this before. What could be hindering these two laptops from seeing the gateway? 

 

Glen B.

Highlighted
Expert

Re: Gateway connection Issue (Laptops) Xfinity WiFi

Not sure if this is the problem. YMMV.

 

The two WiFi bands have recently been combined into one with the Comcast gateway devices. Some devices get confused and don't know how to see / talk to combined bands.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi


Associate the devices with the 2.4 or the 5.0 (whichever one works) band's SSID (broadcast name) and password.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Gold Problem Solver

Re: Gateway connection Issue (Laptops) Xfinity WiFi


@gobarbour wrote: ... the gateway that I connect to will not show for these laptops. ...

Does https://forums.xfinity.com/t5/Your-Home-Network/Wifi-not-showing-up/m-p/3351901#M328043 help?