Community Forum

Wifi not showing up

Highlighted
New Poster

Wifi not showing up

Today I got internet installed and it's connecting to all devices except for one computer. On that computer it isn't showing up in the available networks.
Highlighted
Problem Solver

Re: Wifi not showing up


@WalterBrakey wrote:
Today I got internet installed and it's connecting to all devices except for one computer. On that computer it isn't showing up in the available networks.

What model/operating system is the computer that is not seeing the WiFi network?  Does it see ANY networks?  Have you looked at the computers' WiFi network device settings to see if something needs to be tweaked to see what your WiFi network is broadcasting? 

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Expert

Re: Wifi not showing up


@WalterBrakey wrote:
Today I got internet installed and it's connecting to all devices except for one computer. On that computer it isn't showing up in the available networks.

FWIW. If it is a 5.0 GHz band SSID that is broadcasting, and if that computer's WiFi adapter only supports the 2.4 GHz band, it won't even see it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Wifi not showing up

I had the same problem.  Could see 10 other WiFi networks around my neighborhood.  After trying everything online I went into the Gateway/Router settings using the http://10.0.0.1/wireless_network_configuration_edit.php?id=1 link and changed the "mode" from "802.11 g/n/ax" to just "802.11 g/n" and it showed up on my available networks!  Hope this helps.

Router Fix for WiFi.JPG