Community Forum

Frequent Disconnect

New Poster

Frequent Disconnect

My internet goes out at least one a day, sometimes for a short time and sometimes for a few hours. I have an Arris SB6190 which works great when It's connected. When it goes down and i log in to the modem's webpage it will show only one downstream bonded channel and nothing in upstream. I've tried soft and hard resets but nothing seems to work consistently
Gold Problem Solver

Re: Frequent Disconnect

Are you connecting via Wifi or Ethernet? If Wifi, it's best to switch to an Ethernet cable connection if possible. That would allow you to determine whether the problem is with the Wifi signal, or with the link between your equipment and Comcast's network. Network connection problems that affect both Ethernet and Wifi devices are often due to poor coax connections, usually in or near your home.

If you want to troubleshoot this yourself, please see Connection Troubleshooting Tips. If you still need help, please provide Information Requested for Connection-Related Posts, especially the downstream power levels and SNR, the upstream power levels, and the error log.

If you can't find the problem or you'd rather have Comcast do the troubleshooting, call them at the phone number on your bill or 1-800-Comcast, or or use one of the options on https://www.xfinity.com/support/contact-us/. If they can't fix the problem remotely, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, closed to customers that don't already have it). If the trouble is due to a faulty Comcast rental device, or anything outside your home, you shouldn't be charged.