Community Forum

Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

Highlighted
Contributor

Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

I've been having random connection drops over the last several weeks. I migrated off an Arris SB6190 (which I understand to have a chipset issue) to Arriss SB8200 and while the connection seems more stable I'm still seeing drops. See info from the modem below. The drops seem to coincide with Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:    Info from router below. Any help appreciated. 

 

https://imgur.com/a/4DMiprj 

 

 

ArrisSB8200Downstream.PNGArrisSB8200Upstream.PNGArrisSB8200EventLog.PNG

Highlighted
Expert

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

udated with link to pics on Imgur

 

Highlighted
Expert

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

The downstream power is weak to being out of spec. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

Thank you sir. Have a comcast installed 5 way splitter that the drop is connected to. Single Coax to cable modem. It is a long run though. 80+ feet. Could that cause low downstream power? I'll see if i can reroute to make it shorter. 

 

Thanks in advance. 

 

-E

Highlighted
Expert

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:


@eeemoney wrote:

Have a comcast installed 5 way splitter that the drop is connected to. Single Coax to cable modem. It is a long run though. 80+ feet. Could that cause low downstream power?


The longer the length, the more the signal loss. Can you use a splitter with less ports ? A 5-way has a lot of loss ! You may need to use a drop amplifier.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

I added a two way splitter just after the drop with one coax to cable and the other to a 5 way splitter for cable TV. Seems to have improved the downstream power values. I'll monitor for a few days. Thanks again for the advice! 

 

https://imgur.com/a/iozrYuJ 

 

 

ArrisSB8200Downstream2.PNGArrisSB8200Upstream2.PNG

Highlighted
Expert

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

Yep, it's better. Hope things hold up for you. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

One thing that is new is the high number of Corrected errors on the last channel with "Other" modulation. 144million in last 30 minutes. 

 

Is that the second port on the splitter which goes to Cable TV? Somehow coming back through the modem? Anything to worry about?

 

https://imgur.com/a/SXeCg8Y 

 

 

Highlighted
Expert

Re: Connection drops- Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:

That is the DOCSIS 3.1 / OFDM channel used for delivering their gigabit speed tier. It is a known issue that some models of modem's measuring mechanisms read that channel incorrectly.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!