Community Forum

5ghz not showing up

Highlighted
Frequent Visitor

5ghz not showing up

So my 2.4 ghz is all that shows up on devices & app but the light is blinking as if it’s on on the router. Been having lots of connectivity issues lately with TVs & phones & am just now noticing the 5 has disappeared. Does anyone know why?
Highlighted
Silver Problem Solver

Re: 5ghz not showing up

My XB6 has one SSID for both bands.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Expert

Re: 5ghz not showing up

The first thing to try is: Pull the plug on modem/router. Wait at least 1 minute. Plug it back to allow it to reset. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Expert

Re: 5ghz not showing up

After a recent firmware update, the 2 bands have now been combined.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: 5ghz not showing up

What does that mean? Should the 5 ghz still show up to connect to say on my phone if I wanted to switch from 2.4ghz to the 5ghz?
Every 2 days our TVs malfunction & & I can only get them to work when I reset the router. Phones have been saying no internet connection periodically for last week & a half.
Xfinity ppl can’t step foot in ppl’s houses due to Coronavirus so I’m on my own trying to fix this.
They’ve tried several times to resend a signal but have had issues with that.
Highlighted
Diamond Problem Solver

Re: 5ghz not showing up

Log into your my account app, do you see one network or 2?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: 5ghz not showing up

Only 1 is showing up. The 2.4 The light on the router is still blinking on the 5 though as if it still is working. But I’ve checked settings on phone, xfinity app, & xfi app & only showing 2.4 ghz.
Highlighted
Diamond Problem Solver

Re: 5ghz not showing up

In the app if they’re combined they’re only going to show one, try to physical rename them in the app if you can

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: 5ghz not showing up

I just had to reset router again. It’s literally every 2 days now bc I’ll look on the app & it will say the router isn’t connected. I just can’t figure this out other than maybe need a new router & still can’t fix or see where the 5ghz is.