Community Forum

Port forwarding broken

Highlighted
New Poster

Port forwarding broken

Since trialling and disabling xfi, I cannot configure port forwarding on my router.

 

However, using the online interface, i cannot edit or delete port forwards ("we're having a problem, try again"), only add.

 

And now, existing port forwards have failed.  I have disabled firewall on the device that is being port forwarded to so I can ensure it's not a local issue, but the port forwards fail to work in any configuration.

 

How can I return the router to allow me to locally manage port forwarding?

Highlighted
Official Employee

Re: Port forwarding broken

Sorry to hear you're having trouble port forwarding. Try the restart button on the back of your gateway per the instructions here:

https://www.xfinity.com/support/articles/troubleshooting-your-cable-modem


I am an Official Comcast Employee on the Identity Product Team.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Gold Problem Solver

Re: Port forwarding broken


@ComcastJonathan wrote: ...

 https://www.xfinity.com/support/articles/troubleshooting-your-cable-modem


For me, that link returns an error:

500 Internal Server Error

openresty/1.15.8.3
Highlighted
Official Employee

Re: Port forwarding broken

Thanks @BruceW , seems like Help and Support is down, I put a ping out to the teams.


I am an Official Comcast Employee on the Identity Product Team.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!