Community Forum

Connected Devices Names Keep Changing

Highlighted
New Poster

Connected Devices Names Keep Changing

I named and assigned/personalized all of my connected devices but personalization keeps changing involuntarily and appears as a new unassigned/non-personalized device!

 

How do I disconnect the non-personalized/unassigned devices that seem to appear involuntarily and then reconnect the personalized/assigned devices, instead?!

 

This happens occurs on a regular, daily basis!

 

Thanks.

Highlighted
Official Employee

Re: Connected Devices Names Keep Changing

Hi, @ReverendTGay  Please try this link and see if that helps you with your needs. Thanks!

 

https://www.xfinity.com/support/articles/personalize-customize-hnetwork-xfi


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Connected Devices Names Keep Changing

The reply/answer I received does not fit or address my specific question!
My Named/Personalized and Assigned Devices are NOT reconnecting, after a reset of the XFi Gateway, to the Network with the Named/Personalized and Assigned designations with the same Name Nomenclature - the Devices are reconnecting a New/Unnamed/Unassigned Devices!

How can I prevent this from occurring? Wherein, after a reset of the Gateway, the Devices reconnect with the same, previously assigned/names nomenclature?

Thanks.