Community Forum

Connected Device question

Highlighted
Contributor

Connected Device question

Last night I got a notification in my XFI that a new device connected to my network.  I took a look and it was not a device but rather my Arris wireless gateway (modem/router from comcast) It appeared as offline device so I removed it by selecting forget this device.  I don't understand how can the wireless gateway itself be interpreted as connected device? Was this some sort of a glitch? 

 

Thanks 

Highlighted
New Poster

Re: Connected Device question

Ditto, I just received the same message.
Highlighted
Silver Problem Solver

Re: Connected Device question

That is normal for wifi devices.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Contributor

Re: Connected Device question

What do you mean normal for WIFI devices? I know its normal for devices to connect to Wirless Gateway but this time the wirless gateway  connected to itself.

Highlighted
Silver Problem Solver

Re: Connected Device question


@Tatyana1 wrote:

What do you mean normal for WIFI devices? I know its normal for devices to connect to Wirless Gateway but this time the wirless gateway  connected to itself.


Here are my X1 STB's:

set-top-box

UHD Bedroom

Connected to Gateway
online
set-top-box

UHD Spare Room

Connected to Gateway
online
tv
 
XG2 Kitchen
Connected to Gateway

 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!