Community Forum

switching to 4k-uhd not working anymore

Highlighted
New Poster

switching to 4k-uhd not working anymore

getting this message when switch to 4k-uhd 2160p60  was working fine. any thoughts?

 

ju-_0-1603131369229.png

 

Highlighted
Expert

Re: switching to 4k-uhd not working anymore

the image has to be approved by an official employee before we can see it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: switching to 4k-uhd not working anymore

Hi, ju-. We appreciate you posting here in the Community! That's interesting that everything was working before and then suddenly stopped without anything physically changing with the connections on the box. Since that is how it occurred, please try resetting the box by unplugging the power cord on it for a few seconds and plugging it back in, or you can also reset it using our My Account app too if that's easier. Once it completes the bootup process, let's see if that clears the error or not. Please let us know!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!