Community Forum

Xid box not working with brand new 32inch 1080P Smart TV

Frequent Visitor

Xid box not working with brand new 32inch 1080P Smart TV

Brand new Samsung 32inch 1080P smart tv,   the app some reason just freezes at times, so not working well as it should.

 

The Xid box keeps saying No signal, and i get nothing from it at all,   someone watching Tv in living room with our main DVR XG1v4, but i'll reboot that later if it will make a difference.    Hard to watch any tv with new tv way things going so far

 

Did have a sudden power outage last week, but the device was plugged into uniterruptable power supply, and PC and modem and router working fine..i just don't get it

 

 

Expert

Re: Xid box not working with brand new 32inch 1080P Smart TV


@BikemanI7 wrote:

Brand new Samsung 32inch 1080P smart tv,   the app some reason just freezes at times, so not working well as it should.

 

The Xid box keeps saying No signal, and i get nothing from it at all,   someone watching Tv in living room with our main DVR XG1v4, but i'll reboot that later if it will make a difference.    Hard to watch any tv with new tv way things going so far

 

Did have a sudden power outage last week, but the device was plugged into uniterruptable power supply, and PC and modem and router working fine..i just don't get it


are you using an X1 set top box and one of the Apps on the x1 set top box? if so, which app?  using your voice remote "about" and reply with the rest of the line after "STB Version..."



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Well the Xid box not getting any signal period,  to watch TV right now on my newer TV, using the Xfinity Streaming Beta App,  that froze one time,  I can check the STB version soon as other family member isn't watching a show on the main X1 4k box on main TV 

 

 

Expert

Re: Xid box not working with brand new 32inch 1080P Smart TV


@BikemanI7 wrote:

Well the Xid box not getting any signal period,  to watch TV right now on my newer TV, using the Xfinity Streaming Beta App,  that froze one time,  I can check the STB version soon as other family member isn't watching a show on the main X1 4k box on main TV 


If I understand correctly you have 2 set top boxes, a DVR and an XiD that gets its tuners and on-demand and recordings from your in-home DVR. swap (same price) your Xid at your local xfinity store for an Xg2 (has its own tuner and modem). if you add other xids (up to 3 more) then the Xids will use the extra tuners in the Xg2 not from your DVR.  A good advantage of this is that your DVR will have its full 6 tuners unless you have the first Pace DVR version 1 which has only 5 tuners and many audio problems.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Living Room DVR is the 4K one,  and Xid using right now for second tv,   it was working fine prior to the power outage,  then i don't know why it's not working now, unless not syncing right with the main DVR,  but i can look into swapping.   Only have 2 Televisions

 

and Own Modem--Netgear C7100V

 

May restart all devices tomorrow morning, and maybe get it working,  Though Xfinity beta stream app working so far ok on the newer tv,  only froze 1 time for some reason

 

Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Well Restarting all devices didn't help at all,   Let my Owned Modem resync first,  then loaded up the X1 4k DVR, (fully sync)  then plugged in the XID, with new HDMI cable,  turned tv on first, then plugged in the power plug to the XID,   in the end still no signal. 

 

So now to decide if i can live with the Xfinity stream beta app on Samsung N5300 Smart HDTV 1080P

 

Or Replace the Xid soon possibly with XG2 or another Xid box, not sure yet

 

 

Expert

Re: Xid box not working with brand new 32inch 1080P Smart TV


@BikemanI7 wrote:

Well Restarting all devices didn't help at all,   Let my Owned Modemresyncc first,  then loaded up theX114kk DVR, (fully sync)  then plugged in theXIDD, with newHDMII cable,  turnedtvv on first, then plugged in the power plug to theXIDD,   in the end still no signal. 

 

So now to decide if i can live with the Xfinity stream beta app onSamsunggN53000 Smart HDTV1080PP

 

Or Replace theXidd soon possibly withXG22 or anotherXidd box, not sure yet


the xid does not use your modem/gateway neither does your DVR. do you get an error message? sound? did it ever work? check the label on the set top box and make sure it is theHDMII out to TV not an 'input' jack (dead). use the TV remote and cycle through your HDMII connection ports. is the XiD connected to HDMI11 HDMI one)?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Yes it's HDMI only on this Xid-P,  yes cycled thru all HDMI inputs on the tv,  it worked up til the recent power outage, and hasn't worked since,  the old 32 inch LCD Television wouldn't even turn on, hence why had to finally purchase a newer one

 

No Error Message,   Welcome Screen comes on like a few seconds, then a spinning circle,  then Tv says No signal,  cycle to HDMI 2 a moment, and back to HDMI 1, still no signal,   never done this with old TV since installed on  June 14th 2018.      I guess the power outage was kill factor for both old TV, and this Xid-P device,  amazingly Computer,  Modem survived, and Monitor.  

 

 

 

I have tried different hdmi cables,  is Connected to HDMI 1, even tried HDMI 2,  no luck there either   

 

Have swapped the cable for the dvd player that works,  with the Xid-P,  no luck,  i think may just have to get up to local store to replace soon, or live with the Xfinity stream app and turn this little box in,  (not sure yet which way i'll go)    Living Room XG1V4 4K Dvr seems to be working fine

 

Not sure exactly what happened,  everything is plugged into my APC battery backup next to Computer here,  some items in battery outlets, and some items in surge only outlets

 

In any case i'll get it sorted asap here

 

Expert

Re: Xid box not working with brand new 32inch 1080P Smart TV


@BikemanI7 wrote:

Yes it's HDMI only on this Xid-P,  yes cycled thru all HDMI inputs on the tv,  it worked up til the recent power outage, and hasn't worked since,  the old 32 inch LCD Television wouldn't even turn on, hence why had to finally purchase a newer one

 

No Error Message,   Welcome Screen comes on like a few seconds, then a spinning circle,  then Tv says No signal,  cycle to HDMI 2 a moment, and back to HDMI 1, still no signal,   never done this with old TV since installed on  June 14th 2018.      I guess the power outage was kill factor for both old TV, and this Xid-P device,  amazingly Computer,  Modem survived, and Monitor.  

 

 

 

I have tried different hdmi cables,  is Connected to HDMI 1, even tried HDMI 2,  no luck there either   

 

Have swapped the cable for the dvd player that works,  with the Xid-P,  no luck,  i think may just have to get up to local store to replace soon, or live with the Xfinity stream app and turn this little box in,  (not sure yet which way i'll go)    Living Room XG1V4 4K Dvr seems to be working fine

 

Not sure exactly what happened,  everything is plugged into my APC battery backup next to Computer here,  some items in battery outlets, and some items in surge only outlets

 

In any case i'll get it sorted asap here

 


is your modem/gateway working? (lights show it syncs up ok? if so connect it in place of your TV and see if successfully starts up proving a live good cable connection. did it boot successfully? (put it back in regular place after the test)



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Ok will take care of that shortly here,  slept in a little bit, and just waking up.      Everything else Comcast wise is funcitioning, the XG1V4 DVR,  Modem all working fine, but i will test on the line going to the Xid-P box shortly here

 

Official Employee Digital Care

Re: Xid box not working with brand new 32inch 1080P Smart TV

Hi @BikemanI7, we appreciate you using this to the Forum to bring this to our attention. Before swapping out the device I wanted to see if you could try this reboot: 

  1. Unplug the xid and leave unplugged until advised to plug back in. 
  2. Unplug the 4K DVR for about 5 seconds, and then plug it back in. 
  3. Once the live TV is restored on the 4K DVR, then plug in the xid.  

Any luck? If not, at this point, I would also recommend swapping the box. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Well Did the mentioned Procedure, once The 4k DVR was fully restored, plugged in the Xid-P box, and Welcome screen displayed for like 30 seconds,  then tv screen went black, and then stated no signal 

 

Looks like only option now is to replace the Xid-P box, and then hopefully should be good,  everything else is working fine it seems,   Internet/Phone,  4K DVR,  just the Xid-p box isn't properly working ever since that power outage the one evening that happened suddenly,  heck i thought was safe or well protected as plugged into my APC battery backup, sure on surge only outlet, but guess not

 

 

Diamond Problem Solver

Re: Xid box not working with brand new 32inch 1080P Smart TV

Did you try temporarily swapping locations of the 2 boxes? See if the actions follow the box

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: Xid box not working with brand new 32inch 1080P Smart TV

Well I know the Xid-P box gets it's signal from the XG1V4 DVR as far as i know,  don't believe this little box has a Tuner built in,   i could swap the box,  possibly could get past Welcome screen maybe then,  will give it a shot shortly here.