Community Forum

Xi6 Live TV Freezing Constantly

Highlighted
Frequent Visitor

Xi6 Live TV Freezing Constantly

My Setup:

xFi Advanced Gateway = XB6 (ARRIS TG3482G)
Main X1 TV Box = ARRIS XG1v4
Bedroom 1 = Arris Xi6 Connected Wirelessly
Bedroom 2 = Arris Xi6 Connected through Ethernet

Here's my issue:

The Xi6 devices within my two bedrooms are horrible for Live or Recorded TV. This has been going on for a long time, and I assumed it was related to my WiFi being in high demand. However, this is honestly not true based on two factors:

  • I have moved one of the boxes to an ethernet connection and show that this device is not using WiFi via my xFi app. The other remains on WiFi in an adjacent room. Still freezes as though I am losing connection.
  • I use the apps on the Xi6 devices quite often (Netflix, Prime, etc.) with absolutely no studder, no loose of signal, all while streaming at 4K UHD resolution.

I’ve replaced the box that was ethernet assuming the issue had to be the device. No changes. Granted, I have called Comcast to troubleshoot. I’ve restarted the device. I’ve restarted XG1v4, reset my gateway, checked lines cables, even switched HDMI cables (again, no issue with streaming through these devices, just live or recorded cable TV). I have no issues with my XG1v4, only the Xi6 devices…. Whats the deal? Feel like paying the additional $10 per month for each of these devices is a total waste of money, but we love the ability to have the voice remote and the integration of cable TV with our streaming services.

Please help!

 

Highlighted
Expert

Re: Xi6 Live TV Freezing Constantly


@elementum wrote:

My Setup:

xFi Advanced Gateway = XB6 (ARRIS TG3482G)
Main X1 TV Box = ARRIS XG1v4
Bedroom 1 = Arris Xi6 Connected Wirelessly
Bedroom 2 = Arris Xi6 Connected through Ethernet

Here's my issue:

The Xi6 devices within my two bedrooms are horrible for Live or Recorded TV. This has been going on for a long time, and I assumed it was related to my WiFi being in high demand. However, this is honestly not true based on two factors:

  • I have moved one of the boxes to an ethernet connection and show that this device is not using WiFi via my xFi app. The other remains on WiFi in an adjacent room. Still freezes as though I am losing connection.
  • I use the apps on the Xi6 devices quite often (Netflix, Prime, etc.) with absolutely no studder, no loose of signal, all while streaming at 4K UHD resolution.

I’ve replaced the box that was ethernet assuming the issue had to be the device. No changes. Granted, I have called Comcast to troubleshoot. I’ve restarted the device. I’ve restarted XG1v4, reset my gateway, checked lines cables, even switched HDMI cables (again, no issue with streaming through these devices, just live or recorded cable TV). I have no issues with my XG1v4, only the Xi6 devices…. Whats the deal? Feel like paying the additional $10 per month for each of these devices is a total waste of money, but we love the ability to have the voice remote and the integration of cable TV with our streaming services.

Please help!


what is your wiring situation? splitter(s)?  the communication for both xi6 is to the gateway, then via coax using MoCA to the xg1v4 DVR. then signals back in reverse. are all the devices needing 4k? if you can see the splitter/amp would you copy the frequency range on the splitter or model number from any amp. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Diamond Problem Solver

Re: Xi6 Live TV Freezing Constantly

On top of the moca that was referenced, try resetting both gateway and dvr at the same time. Customer s service can see moca levels, they need to be in a certain range. Also the Xi6 has access wireless to the 5ghz channel of your gateway, try using that channel. If your Wi-Fi is combined, try separating the networks.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: Xi6 Live TV Freezing Constantly

The only spliter I have is a BAMF 2-Way Coax Cable Splitter Bi-Directional MoCA 5-2300MHz. This is located at the coax coming into the home from the Commscope 5-port MoCA HomeConnect that was installed by the Comcast Installer. The spliter is connected directly to my ARRIS XG1v4 and to a Actiontec bonded MoCA 2.0 ethernet to coax adapter that is connected to a TRENDnet 8-Port Switch.

Is having the splitter on the main X1 device anding using a MoCA adapter the colporate?

Highlighted
Frequent Visitor

Re: Xi6 Live TV Freezing Constantly

As stated I did forget to include the MoCA adapters I am using for my broadband needs. This was to try and solve my WiFi issues, which does great for streaming and gaming.

Resetting the Gateway and DVR did not seem to help solve my issue, and assuming it may be related to possibly using a Bi-Directional MoCA splitter with a MoCA adapter at the same connection point as my main X1. Also, I can not switch and use the 5Ghz WiFi signal of my gateway as I also use the xFi pods which force you to name both of your bands the same.

Additional Hardware:
BAMF 2-Way Coax Cable Splitter Bi-Directional MoCA 5-2300MHz
Actiontec Bonded MoCA 2.0 Ethernet to Coax Adapter (ECB6200)
TRENDnet 8-Port Gigabit Switch (TEG-S82G)

Highlighted
Diamond Problem Solver

Re: Xi6 Live TV Freezing Constantly

Could be the culprit and interfering , but that’s something you’ll have to troubleshoot with, Comcast doesn’t support any of the personal moca adapters. Instead of an xi6 why not use a Roku with the Xfinity Stream app or is it possible to use a coax wired X1 box

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: Xi6 Live TV Freezing Constantly

I will disconnect the MoCA adapter and the splitter tonight and test everything. If this is the issue I will update and accept your response as the Best Answer

Thanks!

Highlighted
New Poster

Re: Xi6 Live TV Freezing Constantly

So, retired Comcast employee, are you saying that the best solution is a cable? I was really hopeful that this xi-6 box would work, as I have had a smart TV for about 5 years in the current location and watched streaming You Tube, Netflix and Amazon Prime without any problems. But my wife wanted to be able to watch Xfinity out there too, so I got an xi-6 box and so far, it has been a bitter disappointment. Constantly freezing and having to be unplugged and reset it. Using an Arris TG1682G modem supplied by Xfinity. And since the Xfinity stores are closed, I can't even go talk to somebody about it.

 

Thanks for any help

Highlighted
Diamond Problem Solver

Re: Xi6 Live TV Freezing Constantly

The best solution may have been cable for the Original Poster of this thread. Could be for you, did you try resetting both main box and gateway at the same time? How far is the Xi6 from the gateway? What wireless network is it attached to 2.4 or 5?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: Xi6 Live TV Freezing Constantly

1. The TV and xi-6 box are about 25 feet apart but there is a cinder block wall in the way. On the smart TV, when I go to Network in the menu and test the signal, it says there are 2 bars, so not the greatest, but the smart TV works fine. The speed shown jumps all over the place; I have seen 18 Mbps and I have seen 460K. My phone, in the x1 app, when placed right next to the xi-6 box and test speed to device, always shows about 10 times what I see on the TV (80's to 130's as compared to about 230's near the gateway or anywhere else in the hose where there is only an interior wall in the way). How that relates to what the xi-6 box gets, I have no idea. When you say fresertting the main box, do you mean the primary DVR box? I have only tried resetting the gateway and the xi-6 box. Finally, I have no idea how to find out if the xi-6 box is commected to 2,4 or 5 GHz. If you can tell me how to do that, I can find out and maybe make sure it goes to the other (?). I do not have separate names for the 2 frequencies. 

Highlighted
Diamond Problem Solver

Re: Xi6 Live TV Freezing Constantly

If you don’t have pods, try separating the 2 networks. The gateway does band steering, which means it automatically chooses the right wireless network at that time and it may be flipping back and forth with the xi6. You can’t compare different devices with Wi-Fi, three different devices is apples vs oranges

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: Xi6 Live TV Freezing Constantly

I will give it a try.

Highlighted
New Poster

Re: Xi6 Live TV Freezing Constantly

Ours is doing the same thing in our two rooms that have the smaller mini little box’s it’s driving me insane! Did you find a solution? It’s something that happened in the last couple months. Never use to be like this.
Highlighted
New Poster

Re: Xi6 Live TV Freezing Constantly

I got a new modem and pods. Don't forget, my freezing issue was with a wireless TV box. The small ones aren't wireless. Try restarting the main box. That's about the only thing we can do by ourselves. if that doesn't work, you'll have to try customer service. I have had pretty good luck with online chats until it comes to the point of actually doing something. Then often they find they can't do what they want to do beause we are part of a HOA bulk contract. But the chat pres seem quite knowledgeable.

Highlighted
New Poster

Re: Xi6 Live TV Freezing Constantly

I got a new X1 box, upgraded my internet speed to 300Mbps, bought Xfinity Pods and still my wireless box signal causes the TV attached to it to blink and freeze frequently. I've changed my wireless box out (3) times as well! This TV is about 25ft from the X1 box and 5ft from one of the Pods. 

We have 3 people on the internet, no gamers so very little drain on bandwidth. Phone support has not been able to resolve this and we dread having a  technician back out. 

Was there something posted about changing the wireless setting from 2.4Ghz to 5Ghz? If so, how do you change that and could it help?