Community Forum

XR15 remote voice commands not working

Highlighted
Frequent Visitor

XR15 remote voice commands not working

I recently upgraded to a 4k X1 box with XR15 remote. I have been able to pair the remote with my receiver to control volume, and change channels on the X1 box.  However, voice commands do not work.  Whenever I use the voice command, the response I get is "Sorry, I didn't get that".  I have tried unplugging the box several times to reboot it and this does not help.  I have checked the battery level in the remote settings menu and it is at 98%, so I know that the batteries are not the issue.  Any suggestions? 

Highlighted
Expert

Re: XR15 remote voice commands not working


@Lolivings wrote:

I recently upgraded to a 4k X1 box with XR15 remote. I have been able to pair the remote with my receiver to control volume, and change channels on the X1 box.  However, voice commands do not work.  Whenever I use the voice command, the response I get is "Sorry, I didn't get that".  I have tried unplugging the box several times to reboot it and this does not help.  I have checked the battery level in the remote settings menu and it is at 98%, so I know that the batteries are not the issue.  Any suggestions? 


try speaking softer and more toward the top of the remote where the LED is located. try easy words first like 'guide' 'captions' see if those work.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: XR15 remote voice commands not working

Yes, I've tried speaking softly and speaking loudly.  I've moved the remote close to mouth and far away.  I've also tried muting the TV  sound before I try a command in case background noise was an issue.  None of this has worked.  Occasionally, it will recognize when I say "netflix" and open the app, but if I  add anything else to it like if I say "watch AVATAR on NETFLIX", it doesnt work.  Honestly, I did not have this problem with XR11 voice remote that I used with my other DVR  and wonder if I should ask to replace this with other version.

Highlighted
Expert

Re: XR15 remote voice commands not working


@Lolivings wrote:

Yes, I've tried speaking softly and speaking loudly.  I've moved the remote close to mouth and far away.  I've also tried muting the TV  sound before I try a command in case background noise was an issue.  None of this has worked.  Occasionally, it will recognize when I say "netflix" and open the app, but if I  add anything else to it like if I say "watch AVATAR on NETFLIX", it doesnt work.  Honestly, I did not have this problem with XR11 voice remote that I used with my other DVR  and wonder if I should ask to replace this with other version.


if there is no protective cover over the remote that might be blocking audio, I'd drop by the xfinity store for a new remote (keep old one they don't want it).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!