Community Forum

XG1V4/AX014NM Factory reset

Highlighted
Contributor

XG1V4/AX014NM Factory reset

Hi There, I'm looking for information on how to FACTORY reset my XG1V4 box, For two reasons. Reason one: system refresh does not fix inability to tune to channels, nor error messages. Two: I'm swapping the box and would like to remove ALL my data from it. 

Please provide me with any info neccessary. 

Highlighted
Diamond Problem Solver

Re: XG1V4/AX014NM Factory reset

System refreshes are not the answer anyway to channels not coming in, it’s the signal to the equipment. The codes you’ve posted in other threads mean the channels can’t tune in at that cable outlet, have you moved the box to a different cable outlet?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Contributor

Re: XG1V4/AX014NM Factory reset

Hi, ive tried both the main outlet, and and a different outlet. It doesn't seem to make any difference any way. Only certain channels seem to work. Channels such as Nick (sd) nick 2 (hd) jtv, nicktoons, and qvc2 work. Every other channel on it doesn't. Internet apps work fine.
Highlighted
Contributor

Re: XG1V4/AX014NM Factory reset

I should rephrase to be clearer. At the main outlet NO channels work on it. On the secondary outlet (same stretch of line the main one is on) it can tune to a few. But, the secondary box can get alot but not all the channels. This issue started when the box was unplugged and we cleaned around it and on top of it. I presume static electricity to be the culprit here.