Community Forum

X1 Remote stops working

Highlighted
Regular Visitor

X1 Remote stops working

I have been having a problem with the X1 box communicating with the remote (both XR11 and 15 models).  After a box reset the remote will work fine for about 1/2 a day and then it will begin requiring multiple tries for the box to recognize a command from the remote.  This has been going on since July 2020.  I have tried  three remotes, (four sets of batteries) and two set top boxes.  I have been on the phone with a tech and an online chat.  In both of those instances the tech sent various commands to the box, which worked like the reset function for about 1/2 a day, after which the problem would start again.  The longer the time from the reset the more difficult it becomes to send a command from the remote to the box.  I have tried to use the mobile app (android and IOS) to send commands and again it works for a while but then I just get a message on the app that it cannot communicate with the set top box.  Do I need to get an Xfinity tech to come to the house, or has anyone else had this problem and found a solution.

Highlighted
Official Employee

Re: X1 Remote stops working

Hello @WS50, thanks for reaching out to our Digital Care Team on our Forums page. We appreciate you being a customer with us, and I am sorry to hear about the communication problems you have been experiencing between the remotes and cable boxes you have had. I can imagine how inconvenient and frustrating this must be and we definitely want to get to the bottom of this. We would love to help!

 

Can you please send me a Private Message including your first and last name as it appears on the account? 

 

To send me a Private Message, please click my name “ComcastAmira” and click “Send a message". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!