Community Forum

Weird Volume Question for XR15 Remote

mfronczak07
Frequent Visitor

Weird Volume Question for XR15 Remote

Hello all,

 

I have an odd question.   I recently upgraded my X1 box and remote and have the XR15.  I was able to program the remote to work the TV (Samsung) and my receiver (Denon).  However, there is a weird issue with the receiver volume.

 

When I hit the Volume button on the remote, it adjusts the receiver way too fast, especially compared to the actual receiver remote AND my old Xfinity remote.  I typically watch TV with the receiver set to around 48 for volume - if I press volume down on the Xfinity XR15 remote, it typically jumps 8-10 units immediately (so down to like 38).  Same thing for up volume. 

 

I've been through all the codes through the Remote Setup app as well as the ones I found online, but none of them work any differently.  

Youngseth456
New Poster

Re: Weird Volume Question for XR15 Remote

I have the same issue. Have you found a fix yet?
wolf776gang
New Poster

Re: Weird Volume Question for XR15 Remote

Same issue with Denon AVR-590 AVR590.  Xfinity Voice remote is not user friendly.  My Harmony Ultimate and Roku remotes both work flawlessly. with the Denon.

mrmiketv
New Poster

Re: Weird Volume Question for XR15 Remote

Did you come up with a solution? I have the same issue.
jwmccnn
Valued Contributor

Re: Weird Volume Question for XR15 Remote

Same issue here with a Denon receiver.  You have to hit the volume button on the remote one click at a time otherwise it will jump 15 or 20 steps at once.  This is an issue with the poor XR15 Comcast remote, all the other remotes work fine.

Tvproblems
New Poster

Re: Weird Volume Question for XR15 Remote

Same  volume issue, also thru a Denon.

simplesimon007
New Poster

Re: Weird Volume Question for XR15 Remote

How disappointing to connect up a new Denon AVR-S650H with a new Samsung TV only to have an out of control volume wreak a nice setup. Geez you only need to use the volume like every time you use the TV and it's quite maddening. Oddly enough the Samsung TV remote controls the audio just fine but I'm not switching remotes just for that. Thanks to all for posting to let the rest of us know we're not crazy or idiots hooking this stuff up 🙂

 

CampOntheCliff
New Poster

Re: Weird Volume Question for XR15 Remote

Check the settings on your Samsung TV for remote repeating.  Increasing the number in that setting eliminated the problem for me.

AvidJeeper
New Poster

Re: Weird Volume Question for XR15 Remote

@CampOntheCliff

I'm not sure what setting that you're referring to in the TV. The volume adjustment using the Samsung TV remote actually works fine, adjustment on the Xfinity X1 remote that jumps. That tells me that it would be a setting in the Xfinity box, not the TV. Can you please elaborate on what you did exactly? Thank you.