Community Forum

Trying to get pixeling to stop, my box turns off and also gives PST, S1 S1, CAST errors on it.

Highlighted
Frequent Visitor

Trying to get pixeling to stop, my box turns off and also gives PST, S1 S1, CAST errors on it.

Trying to get pixeling to stop i ended up finding more problems.  I replaced my cable wires with  commercial ones based on a pdf from xfinity.  When i get to my DVR i noticed it lost power.  I could hear the fan or hard drive stop.

 

I replaced the cable plugged everything back in and propped the box with a coaster to make it stay powered.  Had xfinity do it's automated X1 servicing.  When the box rebooted i touched the back of the box and it flipped off.

 

The trouble really started when i tried to get support online.  I kept trying to search on support and i get window after window pop up but it never took me to any results.  I really don't know if they are sending me a replacement or not but i feel like it's the power port on the box.

 

They really need to fix their site support.  Am i alone here or is this been the issue with anyone else.  Has anyone had the power issue possibly.  

 

All my shows are on this DVR but i feel like replacing it is only options.  I can't live through their website support again.  I'd rather just watch tv on my iphone 6s...

 

rediculous.JPG
Highlighted
Diamond Problem Solver

Re: Trying to get pixeling to stop, my box turns off and also gives PST, S1 S1, CAST errors on it.

Those listed errors are all connection errors, can give you a description of how your cable setup(splitters,amps etc). It may not be the box

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!