Community Forum

Trying to connect my daughter's wireless box to network

Highlighted
New Poster

Trying to connect my daughter's wireless box to network

I don't know if this is happening to anyone else but for some strange reason its going on with mine.

 

My daughter, who has a room downstairs in the basement area of our house, has always had connection issues, due to the fact she's in the basement. Plus the fact that she has a wireless cable box has made the issue worse.

 

A few months ago, she ended up buying a extender, not from Xfinity but from another place, it had been working just fine and her connection was very strong and she was able to get a good connection on her cable box and internet.

 

Well this is where the issue comes in.....

 

Yesterday around 1pm, the internet and phone went out. This lasted for about fifteen minutes or so but eventually came back on. Due to the fact my daughter is downstairs, the connection took a bit longer but eventually it came back on.

However, the cablebox was having issue connecting to the network (which was the one that the extender was connected to). An error kept popping up and eventually it came to where we could connect it to the right network but for some reason it was taking longer for it to connect and eventually she went on and connected it to the regular network.

 

She tried to go and change it back BUT for some reason, the whole thing where you can go to that little gear thing on the right hand side when you press the 'xfinity' button and go to 'device settings' where you'll find the network, it would not allow you to change it for some reason now.

 

And it seems that there must have been an update done on the whole site because it's completely done a 360 on us.

 

I called for support but I was handed over to 5 DIFFERENT PEOPLE and it seems that it never got me no where because depsite the fact she has a good connection to her laptop (which is on the extender network line) she's unable to watch her shows due to the fact that the screen freezes up an error thing comes up ( which is RDK-03117) and then it eventually comes back on again.

 

I really need help because we've been trying to figure out how to get to where we can go and just connect to the right network again.

 

Any help will do, thanks