Community Forum

Stuck on ‘Scanning for Devices’

Highlighted
New Poster

Stuck on ‘Scanning for Devices’

I’m setting up a new cable box and it keeps getting stuck on the ‘Scanning for Devices’ stage. I’ve started over and still get stuck here. How do I get past this and finish the install? I’ve tried resetting the remote as well, no luck
Highlighted
Official Employee

Re: Stuck on ‘Scanning for Devices’

Can you try skipping remote setup and see if that helps? Press exit or Not now when you get to the “would you like to control your TV power and volume?”

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Stuck on ‘Scanning for Devices’

Hello Cink1. Have been able to try the advice from ComcastChad2? Please let us know if you continue needing help. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Stuck on ‘Scanning for Devices’

I am having this same issue. Stuck and then I exited. Voice not working on any of my new remotes. I manually connected to control volume and power. Previous voice remote and old box worked great. All XR15, but v2s are the ones not working.