Community Forum

Satellite X1 Boxes not Working

robhauser1
Frequent Visitor

Satellite X1 Boxes not Working

I just did a self-install upgrade to X1. XFi and the main DVR box is working fine, but the small satellite will not play TV shows. I can see the guide, but when a show is selected only a black screen with no sound is displayed. Shows recorded from the main DVR play fine. The system will occasionally display a message that it needs to restart all the TV boxes. When I restart all, the system comes back with the same symptoms. Can anyone offer any assistance?

CCAndrew
Diamond Problem Solver

Re: Satellite X1 Boxes not Working

Can you give details on amps, splitters, your wiring etc? Models of the x1 boxes also helps

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
robhauser1
Frequent Visitor

Re: Satellite X1 Boxes not Working

I'm afraid that I don't have much information on the wiring. It is original to the house and I have never worked on it. There is one coaxial jack downstairs (the main DVR), two in the master bedroom (XFi router and satellite cable box), and one additional jack in each of the three other bedrooms (only one satellite cable box is in one of these rooms).  As far as I know, there are no amps.

 

Main DVR: Arris AX013ANM

Satellite Boxes: Cisco CXD01ANI

robhauser1
Frequent Visitor

Re: Satellite X1 Boxes not Working

I have fixed the issue. There was a MOCA adapter in line to the main DVR box. This was removed and all satellite boxes are now working as expected.

CCAndrew
Diamond Problem Solver

Re: Satellite X1 Boxes not Working

The moca filter should be before everything, it should still be in place just further back

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
robhauser1
Frequent Visitor

Re: Satellite X1 Boxes not Working

It was not a filter, but an adapter (Motorolla model MM1000). It was being used to hard wire an Amazon FireStick. There is still a MOCA filter in place where the outside cable line enters the house.

CCAndrew
Diamond Problem Solver

Re: Satellite X1 Boxes not Working

Glad you got it figured out!

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!