Community Forum

SISt

New Poster

SISt

My cable box displays SISt basically all the time. It may resolve itself for a short amount of time but it always returns. What is this code related to?
Silver Problem Solver

Re: SISt


@jstein215 wrote:
My cable box displays SISt basically all the time. It may resolve itself for a short amount of time but it always returns. What is this code related to?

I suggest you pull the power plug from your X1 box and plug it back in; let us know what happens.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: SISt

I have unplugged on multiple occasions and it always reverts back to the same code within 24 hours.
Expert

Re: SISt


@jstein215 wrote:
I have unplugged on multiple occasions and it always reverts back to the same code within 24 hours.

if you are sure it is a connected outlet, swap the box at your local xfinity store.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Silver Problem Solver

Re: SISt

Swaps are free.  Be sure to use the new power brick; they are sometimes the cause of issues.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!