Community Forum

Re: slow remote response...

unhappycust9991
New Poster

Re: slow remote response...

12 days later, I start getting RDK 03003 and then RDK 03004 errors.  Again go thru multiple restarts of the TV boxes and Internet modem and it finally starts working again.  Tell me how simply restarting the boxes fixes "loose connection" issues.  Personally, there are bugs and memory leaks in the hardware.  To me, its the opposite of camcastic.  The editing rules won't let me enter the word I prefer.

Rustyben
Expert

error 03003 and 03004


@unhappycust9991 wrote:

12 days later, I start getting RDK 03003 and then RDK 03004 errors.  Again go thru multiple restarts of the TV boxes and Internet modem and it finally starts working again.  Tell me how simply restarting the boxes fixes "loose connection" issues.  Personally, there are bugs and memory leaks in the hardware.  To me, its the opposite of camcastic.  The editing rules won't let me enter the word I prefer.


moved your reply on a different subject to its own thread. the 003003 and 003004 are very low signal and/or very high noise. were these working before? describe your wiring/splitters/amplifiers wiring. were these outlets working fine previously on same equipment?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!