Community Forum

Re: Auto-Tune to HD doesn’t work

Highlighted
Contributor

Re: Auto-Tune to HD doesn’t work

I'm having the same problem, on the primary X1 - it started recently. When I use voice remote and say a network name, it's automatically going to SD! So annoying. I have the same setting to select best video output set as "on,l which I've never changed. I've tried rebooting but still defaults to SD. 
would be curious if anyone else has this problem. 

Highlighted
Silver Problem Solver

Re: Auto-Tune to HD doesn’t work


@Jenniferrrr wrote:

I'm having the same problem, on the primary X1 - it started recently. When I use voice remote and say a network name, it's automatically going to SD! So annoying. I have the same setting to select best video output set as "on,l which I've never changed. I've tried rebooting but still defaults to SD. 
would be curious if anyone else has this problem. 


When you press the Guide button on the remote, what does it show as selected?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Contributor

Re: Auto-Tune to HD doesn’t work


@RobertWy wrote:

@Jenniferrrr wrote:

I'm having the same problem, on the primary X1 - it started recently. When I use voice remote and say a network name, it's automatically going to SD! So annoying. I have the same setting to select best video output set as "on,l which I've never changed. I've tried rebooting but still defaults to SD. 
would be curious if anyone else has this problem. 


When you press the Guide button on the remote, what does it show as selected?


When I press guide, it doesn't display the channel I'm on because I use Favorites view guide and none of my favorites are SD channels

Valued Contributor

Re: Auto-Tune to HD doesn’t work

Do you have "prefer best resolution" selected in your preferences settings?

Highlighted
Contributor

Re: Auto-Tune to HD doesn’t work


@lesmikesell wrote:

Do you have "prefer best resolution" selected in your preferences settings?


Yep