Community Forum

RNG150 resets video resolution every night

Highlighted
New Poster

RNG150 resets video resolution every night

I have an old 1080i tv connected via component cables to an RNG150 cable box.  This has worked trouble free for years.  About a month ago, I lost signal to the tv.  I discovered when I plugged in a computer monitor to the hdmi port, that the cable box had gotten set to 1080P.  So, I disabled "use the best available resolution" and manually set the box to 1080i.  It worked.  The next day, no signal again.  Checked with the computer monitor, and the "use best available" option was still disabled, but the resolution had changed back to 1080P ignoring the  auto change being disabled.  Everytime I fix the resolution, it works for the day.  The next day, it's been reset to 1080P yet again.  I also tried a second RNG150 I have and it's doing the same thing. 

 

I'm also occasionally getting hdcp screens on the component output.  Since analog component does not support hdcp, I'm not sure why it's refusing to show me content.  The same channel works later in the day.

 

Was there a firmware update in the past month that broke manually setting a resolution? Having to drag my computer monitor from another room (and mess with cabling behind my desk) is getting very annoying.  Anyone know of any tricks to keep the box from not using my configured settings?

Highlighted
Contributor

Re: RNG150 resets video resolution every night

I would guess the the daily reinitialization of the Comcast TV service which unless programmed otherwise occurrs every night between 2 - 4 AM.  Comcast essentially does a complete service reboot every night which is exaclty the same as loosing commercial power and starting from scratch when power is re-applied.  Everytime I am watching TV at those hours, I get a message that the reboot is about to be applied so it may not be every night but I would bet it is.  I have reprogrammed the allowed reboot hours but ended up going back to the 2 - 4 AM time slot.  It normally occurs just after 2 AM in my limited experience.