Community Forum

!!!! Please help !!!!

Highlighted
New Poster

!!!! Please help !!!!

I am a new customer as of last month, I have been having this issue since day 4, I have called 2 times and spoke with xfinity and not able to fix the issue
When turned on, tv in one of our rooms Will only show what appears to be a screensaver, however I can hear the audio of whatever is showing but the video only shows what I think is an xfinity screensaver. I have read NUMEROUS post that are similar to this but none of those work for me. The xfinity remote will turn the tv on, off, volume it will also change the channel because I hear the audio of a different program but you can not see any of this all you see is the screensaver. I have tried to press the xfinity button and nothing happens, I have unplugged the box, i have uninstalled the box and reinstalled, move hdmi input slots, changed hdmi cable, tried every reset solution I have read about and remains the same. Now there has been several times that I have turned on the tv and it will come on normal and everything is working fine, audio, video etc... just like my other tv and the next day it is back to original problem. We have only been able to watch that tv about 8-10 times since being a customer. Can someone please help me figure this out.
Thank you in advance for your time and consideration
Highlighted
Problem Solver

Re: !!!! Please help !!!!


@Gadawgsfan wrote:
I am a new customer as of last month, I have been having this issue since day 4, I have called 2 times and spoke with xfinity and not able to fix the issue
When turned on, tv in one of our rooms Will only show what appears to be a screensaver, however I can hear the audio of whatever is showing but the video only shows what I think is an xfinity screensaver. I have read NUMEROUS post that are similar to this but none of those work for me. The xfinity remote will turn the tv on, off, volume it will also change the channel because I hear the audio of a different program but you can not see any of this all you see is the screensaver. I have tried to press the xfinity button and nothing happens, I have unplugged the box, i have uninstalled the box and reinstalled, move hdmi input slots, changed hdmi cable, tried every reset solution I have read about and remains the same. Now there has been several times that I have turned on the tv and it will come on normal and everything is working fine, audio, video etc... just like my other tv and the next day it is back to original problem. We have only been able to watch that tv about 8-10 times since being a customer. Can someone please help me figure this out.
Thank you in advance for your time and consideration

What make/model TV is the one you're having the issue on and is it the same as one that works ok?  Which model TV boxes to you have?  Are the one(s) working the same as the one not working?  What if you switch the boxes, does the issue follow the box or stay with the TV?

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
New Poster

Re: !!!! Please help !!!!

Great idea to move the boxes
The tv with the issue is Samsung un40ku6300 the box is an xi6-t txo61aei
The tv that has worked fine has the same box but the model is a Samsung lnx32c350d1d.
I just changed the boxes and they are both working for now. I guess in the next couple days I will see if they still work. Like I said sometimes the one works and then may go a few days and it has stopped working. Thank you for your help to this point