Community Forum

Pace Xfinity box and IR extender

New Poster

Pace Xfinity box and IR extender

Hi Comcast gurus,
I am stumped.

About a year ago I set up a TV on a porch with the equipment in the basement (another location)

Samsung TV
Sewell multizone IR extender, run with long extender cable into basement
Yamaha receiver and Xfinity box (Pace PXD01ANI)  down in the basement.

Everything worked fine for 6 months. Then the cable box stopped responding to any signal from IR extender.

The Yamaha receiver can be controlled over the IR extender fine.
The cable remote controls the TV fine, but won't control the cable box through the IR Extender.
If I take the cable remote in the basement, it works fine to control the cable in line of sight.

The Xfinity remotes flash when the signal is sent. The IR 'eye' flashes when it relays a signal. If I push a button on the cable remote that involves a TV function, Like Volume or TV power, the eye flashes (it relays an IR signal). If I push any cable related button like Menu or Xfinity button, the eye does not flash (no IR signal seen or relayed?).

So somehow the signals from the remote that are "TV related" can be seen by the eye and are relayed. But cable functions are not.

I have multiple Xfinity remotes including old ones. I use an XR 15 remote, but had an old XR 5 remote and paired that one. The same thing happens with that one. I have repaired the XR 15 too. None of the cable functions with either will relay over the IR extender.

Using the Xfinity app to watch TV right now.

I have called both Sewell and Xfinity, no one has a clue.

Any thougthts?
My thanks.

New Poster

Re: Pace Xfinity box and IR extender

Expert

Re: Pace Xfinity box and IR extender


@sdavis832 wrote:

Hi Comcast gurus,
I am stumped.

About a year ago I set up a TV on a porch with the equipment in the basement (another location)

Samsung TV
Sewell multizone IR extender, run with long extender cable into basement
Yamaha receiver and Xfinity box (Pace PXD01ANI)  down in the basement.

Everything worked fine for 6 months. Then the cable box stopped responding to any signal from IR extender.

The Yamaha receiver can be controlled over the IR extender fine.
The cable remote controls the TV fine, but won't control the cable box through the IR Extender.
If I take the cable remote in the basement, it works fine to control the cable in line of sight.

The Xfinity remotes flash when the signal is sent. The IR 'eye' flashes when it relays a signal. If I push a button on the cable remote that involves a TV function, Like Volume or TV power, the eye flashes (it relays an IR signal). If I push any cable related button like Menu or Xfinity button, the eye does not flash (no IR signal seen or relayed?).

So somehow the signals from the remote that are "TV related" can be seen by the eye and are relayed. But cable functions are not.

I have multiple Xfinity remotes including old ones. I use an XR 15 remote, but had an old XR 5 remote and paired that one. The same thing happens with that one. I have repaired the XR 15 too. None of the cable functions with either will relay over the IR extender.

Using the Xfinity app to watch TV right now.

I have called both Sewell and Xfinity, no one has a clue.

Any thougthts?
My thanks.


is the set top box on? did you try rebooting it? do you see live video? did you try an iOS phone/tablet and the Xfinity TV remote app (touch the TV icon to select the name of that set top box). then the number pad to get to controls and change channel with that app? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Pace Xfinity box and IR extender

Sorry I don't have an answer to your question, but I have a related issue. I have a similar setup but all of my remotely controlled extended devices that used to work fine have stopped working. I see the flash of the remote on the receiver end as well as the transmitter end of the extenders, but none of my devices are responding. (they all respond to their remote when pointed directly at the device.)

 

Maybe someone has  an answer that will help both of us.