Community Forum

PXD01ANI box works but, PX022ANM wont

blakers343
New Poster

PXD01ANI box works but, PX022ANM wont

I choose the self-install option for my cable package. I installed one PX022ANM box on the first tv I set up and everything worked fine. The box has complete functionality. On a later date I went to set up my second PX022ANM box on my basement TV. After some time on the welcome screen I received the message “we are having some trouble, please check if all your cables are tight”. I checked and restarted the box and received the same message. I then tested the one PPXD01ANI (small box) I received and that worked on the basement TV. The box had complete functionality. I moved the one PX022ANM box that already been set up to the basement TV and I received the message “we are having some trouble, please check if all your cables are tight”. I moved the functioning PX022ANM back to the upstairs TV and it worked fine.  Would there be a reason why a PXD01ANI box would be able to function in a location but a PX022ANM that works in other location would not?  Any help would be appreciated.

CCAndrew
Diamond Problem Solver

Re: PXD01ANI box works but, PX022ANM wont

Could be cable signal quality. The XG2 (PX022AMN) needs a good quality signal to work. The XiD (PXD01ANI) only needs to communicate with the XG2

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
blakers343
New Poster

Re: PXD01ANI box works but, PX022ANM wont

Thanks for the reply! Would running a new coax line help?

CCAndrew
Diamond Problem Solver

Re: PXD01ANI box works but, PX022ANM wont

There’s only one way to find out.... but it’s obviously not equipment related. Check out splitters too

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
blakers343
New Poster

Re: PXD01ANI box works but, PX022ANM wont

Someone on the Reddit mentioned a MoCa filter might be causing the problem. Does that make any sense?

CCAndrew
Diamond Problem Solver

Re: PXD01ANI box works but, PX022ANM wont

No if it was moca, it would be reversed the XG2 would work and the XiD would have a greater chance if failing

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!