Community Forum

New 4k box having lots of pixelation and audio skips

Highlighted
New Poster

New 4k box having lots of pixelation and audio skips

Just got a 4k box and the picture and audio is very pixelated and skippy. Remote is also much slower to react to commands (ff, rw, etc.). Picture and audio issues are worse when feed is not live (rewinded e.g ).Restarted box, checked connections, 1 splitter (absolutely needed). These issues ONLY occurred after installing new 4K box. Any udeas?
Highlighted
Silver Problem Solver

Re: New 4k box having lots of pixelation and audio skips


@Junipercove wrote:
Just got a 4k box and the picture and audio is very pixelated and skippy. Remote is also much slower to react to commands (ff, rw, etc.). Picture and audio issues are worse when feed is not live (rewinded e.g ).Restarted box, checked connections, 1 splitter (absolutely needed). These issues ONLY occurred after installing new 4K box. Any udeas?

If you are using the cables that came with the XG1v4, you might need a tech visit it check the wall coax connector. 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: New 4k box having lots of pixelation and audio skips

Thanks, we don't have a wall connector, it is wired from the street, into the house (basement) then a splitter then from the splitter directly to the box. The splitter then sends wires to several rooms throughout the house.
Highlighted
Silver Problem Solver

Re: New 4k box having lots of pixelation and audio skips


@Junipercove wrote:
Thanks, we don't have a wall connector, it is wired from the street, into the house (basement) then a splitter then from the splitter directly to the box. The splitter then sends wires to several rooms throughout the house.

Wjat make/model splitter are you using?

I had Time/Warner installed in my home in 1982.  The last update for X1 had a splitter installed in the attic that went to all rooms in my home.

This is what I have installed:


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
EVO1-9-UU.jpg
Highlighted
Expert

Re: New 4k box having lots of pixelation and audio skips

FWIW, that's not just a passive splitter. It's an amplifier.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!