Community Forum

Missing Recordings-well partially missing

Highlighted
Regular Visitor

Missing Recordings-well partially missing

Odd problem started on Jan. 14, new recodings do not appear in the SAVED/RECORDINGS list.

Box is an X1V4.

They show up in the For You listing as they were recorded in past 24 hours but NOT in the Recordings sub menu (within Saved).  And can be played from For You menu listing

 

They show up in Recordings as they should on the small client boxes XiDP and in Stream too. But not the main DVR X1V4

 

But on the main DVR, the Recordings list is only items older than Jan. 14, and there is only 6% used.

 

Weird.  Thoughts?

 

 

Highlighted
Expert

Re: Missing Recordings-well partially missing


@satguy wrote:

Odd problem started on Jan. 14, new recodings do not appear in the SAVED/RECORDINGS list.

Box is an X1V4.

They show up in the For You listing as they were recorded in past 24 hours but NOT in the Recordings sub menu (within Saved).  And can be played from For You menu listing

 

They show up in Recordings as they should on the small client boxes XiDP and in Stream too. But not the main DVR X1V4

 

But on the main DVR, the Recordings list is only items older than Jan. 14, and there is only 6% used.

 

Weird.  Thoughts?


did you try a power down restart of the xg1? the xid/xi3 will be able to see the cloud recordings as well as any on the local DVR.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Missing Recordings-well partially missing

Oh yeah. Tried that. TS did restarts too. Problem seems to have gone away after 5 days things returned to normal.