Community Forum

Loosing TV signal in the moring - to - "No video signal" message anytime throughout the day

Highlighted
Frequent Visitor

Loosing TV signal in the moring - to - "No video signal" message anytime throughout the day

For months I had been loosing TV signal in the mornings around 8:am, give or take a few minutes, for only a few minutes.   I just assumed it was someone re-booting the main system at the main Office, because the times was consistent. 

Then the problem "No video signal", became random between 7:am to 9:am, but was still okay the rest of the day and night.  Then it became was many time during the mornings, and some times for long periods of time, and rebooting the box became necessary.

Now, it is happening any time day and night, rebooting has become necessary several times a day.

I have tried everything, even the "Troubleshooting" section, and the online "Rebooting" of my TV box. 

I came online to get help, and request a replacement X1 Box, but it seems all systems were "unavailable", even the "Chat" help function.   15 minutes after, the 2nd Online Reboot attempt worked, now we are back to "No video signal".

Why am I paying so much for Cable TV, if I have to watch TV online?

 

Gary Walker
Highlighted
Expert

Re: Loosing TV signal in the moring - to - "No video signal" message anytime throughout t


@garewalk wrote:

For months I had been loosing TV signal in the mornings around 8:am, give or take a few minutes, for only a few minutes.   I just assumed it was someone re-booting the main system at the main Office, because the times was consistent. 

Then the problem "No video signal", became random between 7:am to 9:am, but was still okay the rest of the day and night.  Then it became was many time during the mornings, and some times for long periods of time, and rebooting the box became necessary.

Now, it is happening any time day and night, rebooting has become necessary several times a day.

I have tried everything, even the "Troubleshooting" section, and the online "Rebooting" of my TV box. 

I came online to get help, and request a replacement X1 Box, but it seems all systems were "unavailable", even the "Chat" help function.   15 minutes after, the 2nd Online Reboot attempt worked, now we are back to "No video signal".

Why am I paying so much for Cable TV, if I have to watch TV online?


could you describe your wiring situation? powered amp/splitter? is your internet dropping at the same time? would you go to that set top box and use voice remote 'about'? what is the rest of the line to right of "STB Version.." ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Loosing TV signal in the moring - to - "No video signal" message anytime throughout t

I have only what xFinity provided.   Only the TV looses signal, Internet stays uneffected and works fine.  (which is good, since our only phone is xFinity Voice.)

The cable comes in the house, there is a splitter, cable to the TV box, and one cable to the Internet box.

 

After several minutes on the phone last night, and several attempts to restet my TV box, which I could see the restarts, and the welcome screen, then it would immediately go the "No video signal".

However, this morning when I turned on the TV, about 7:00am, everything seems to be working fine. 

 

Gary Walker