Community Forum

Is Cable Strength Test supposed to work on all Cable Boxes?

PcSteve
Regular Visitor

Is Cable Strength Test supposed to work on all Cable Boxes?

The Labs>Cable Strength test works on my primary X1 DVR, but on the small cable boxes I have in other rooms, it never works. Says Unknown, can not detect at this time, etc....

 

They are on different cables too in my cable box outside. 

 

20200229_004146.jpg

CCAndrew
Diamond Problem Solver

Re: Is Cable Strength Test supposed to work on all Cable Boxes?

Yes, that test will only work on the DVR or XG2. It has an internal modem and that’s what measures the signal strength. Smaller boxes don’t have anything to test with

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
PcSteve
Regular Visitor

Re: Is Cable Strength Test supposed to work on all Cable Boxes?

Why the theck are images not showing? Is anyone able to see my image? I uploaded it from an online URL and from my desktop, within file size. Tried changing the format, and the size, still just showing  a blank traingle on the forum here.

Rustyben
Expert

Re: Is Cable Strength Test supposed to work on all Cable Boxes?


@PcSteve wrote:

Image did not load on original post, so here:


it posted just not visiblie until an admin reviews/approves it for public display.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
PcSteve
Regular Visitor

Re: Is Cable Strength Test supposed to work on all Cable Boxes?

Oh okay, forum engineers should have a pop up/message that tells people that. Jeesh

thanks

EG
Expert

Re: Is Cable Strength Test supposed to work on all Cable Boxes?


@PcSteve wrote:

Why the theck are images not showing? 


Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!