Community Forum

Info Menu Freezes

Highlighted
Contributor

Info Menu Freezes

When I scroll through the Info Menu screens while watching something on X1 it often freezes. The menu items will not load correctly but I can still hear the audio of whatever I'm watching in the background. The X1 box will do some sort of "soft reset" within 1-3 minutes or so. It always takes me back to the latest live channel I was previously tuned into. If I click the "Last" button I'm brought back to the On Demand content I was previously watching near the place in time for which the freeze occurred. During the 1-3 minutes that it takes to reset I can click on any button on the remote but it is completely unresponsive...as in no green LED light when I mash buttons etc. I've yet to identify any sort of pattern that triggers this issue unfortunately. Right now the "About Xfinity TV" screen shows:

 

Receiver: Native Version 4.0.0

XRE Protocol Version: 2.8.0

Release Version: 119.0.0

 

I can provide more from that screen if Comcast deems it necessary. It happens to me 2-3 times per day if I'm navigating menus while watching On-Demand content. It's been an issue for 9-12 months at least.

 

Suggestions/comments?

 

Does anyone else here experience the same thing? If so, is there a fix? 

Highlighted
Contributor

Re: Info Menu Freezes

What model of box do you have? It sounds like you have one of the older ones, the newer ones have a blue light, and on some a white or greenish brown. Could be your box is showing its age.
It could also be as you said a firmware bug. Could also be any number of issues, sorry that Im not very helpful here.

I am not a Comcast Employee, I am just a customer volunteering my time to help other customers here in the Forums.
Highlighted
Expert

Re: Info Menu Freezes


@mattmusko wrote:

When I scroll through the Info Menu screens while watching something on X1 it often freezes. The menu items will not load correctly but I can still hear the audio of whatever I'm watching in the background. The X1 box will do some sort of "soft reset" within 1-3 minutes or so. It always takes me back to the latest live channel I was previously tuned into. If I click the "Last" button I'm brought back to the On Demand content I was previously watching near the place in time for which the freeze occurred. During the 1-3 minutes that it takes to reset I can click on any button on the remote but it is completely unresponsive...as in no green LED light when I mash buttons etc. I've yet to identify any sort of pattern that triggers this issue unfortunately. Right now the "About Xfinity TV" screen shows:

 

Receiver: Native Version 4.0.0

XRE Protocol Version: 2.8.0

Release Version: 119.0.0

 

I can provide more from that screen if Comcast deems it necessary. It happens to me 2-3 times per day if I'm navigating menus while watching On-Demand content. It's been an issue for 9-12 months at least.

 

Suggestions/comments?

 

Does anyone else here experience the same thing? If so, is there a fix? 


use voice command 'about' and reply with the rest of the line to right of "STB version".



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Info Menu Freezes

As requested above:

 

STB Version: AX013AN_4.0p20s1_PROD_sey

Highlighted
Expert

Re: Info Menu Freezes


@mattmusko wrote:

As requested above:

 

STB Version: AX013AN_4.0p20s1_PROD_sey


that is the latest non-4k DVR (xg1 v3). that rules out in-home MoCA issues. you will need a tech visit (might be limited to just the outside entry point to your residence). I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Info Menu Freezes

Hello mattmusko, thank you for taking the time out of your busy day to create a post. I'd be happy to get a tech scheduled to come out to repair this issue for you, to get the ball rolling could you please send me a private message with your full name and street address by clicking on my name (ComcastAmir) and then click "Send a message"?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Info Menu Freezes

Hi mattmusko, unfortunately I don't see a response from you here so I will need to close this thread as completed. If you need further assistance please create another post and someone from our team will be able to assist you further. Have a good day 🙂 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!