Community Forum

Channel Restarts When Volume is Changed

Highlighted
Frequent Visitor

Channel Restarts When Volume is Changed

 

    OK, this has got to be a stange one, but I am wondering if anyone else has experienced this.

 

    My cable box in an XG2V2-P and my remote is an XR-15.  MY TV is an LG 49SM8600PUA.

 

    I turn on my TV and the previously watched channel appears.  The first time I change the volume, either up, down, or mute, the TV responds to the command, but in addition my X1 box restarts the channel.  After the first time the volume is changed, the channel is unaffected.

 

    So it appears that the remote is sending a signal to my TV and X1 box at the same time, but why?  And why does it only do it once?

Highlighted
Expert

Re: Channel Restarts When Volume is Changed


@db22rtyyy2 wrote:

 

    OK, this has got to be a stange one, but I am wondering if anyone else has experienced this.

 

    My cable box in an XG2V2-P and my remote is an XR-15.  MY TV is an LG 49SM8600PUA.

 

    I turn on my TV and the previously watched channel appears.  The first time I change the volume, either up, down, or mute, the TV responds to the command, but in addition my X1 box restarts the channel.  After the first time the volume is changed, the channel is unaffected.

 

    So it appears that the remote is sending a signal to my TV and X1 box at the same time, but why?  And why does it only do it once?


go to your TV's setup menu. find CEC or similar control and turn it off. the TV is sending/reacting to an active user and sending a signal to the devices connected to the TV. also be sure the X1 is connected if possible to HDMI1 (one) port of the TV.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Channel Restarts When Volume is Changed

Thanks for the advice.  The CEC option was already set to off.  So I moved the X1 cable from HDMI 3 to HDMI 1 to test your other advice, although maybe you could explain why that might help.

 

I'll test it with that configuration.  It may take a day or two though.  Just as the channel only restarts once after the TV is turned on, turning the TV off and back on immediately does not set up the conditions for the anomaly to happen again.  It appears that something need to "time out" before the condition gets reset.

Highlighted
Expert

Re: Channel Restarts When Volume is Changed


@db22rtyyy2 wrote:

Thanks for the advice.  The CEC option was already set to off.  So I moved the X1 cable from HDMI 3 to HDMI 1 to test your other advice, although maybe you could explain why that might help.

 

I'll test it with that configuration.  It may take a day or two though.  Just as the channel only restarts once after the TV is turned on, turning the TV off and back on immediately does not set up the conditions for the anomaly to happen again.  It appears that something need to "time out" before the condition gets reset.


I've seen that in several TV manuals. It may be for a 'default' control setting or similar.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Channel Restarts When Volume is Changed

Moving the HDMI cable to input 1 did not change the channel restarting behavior the first time the volume is changed or muted.

 

Kind of a minor glitch since it only happens when the TV is first turned on.   However,  I would still like to figure out why it is happening and stop it!

Highlighted
Frequent Visitor

Re: Channel Restarts When Volume is Changed

Rustyben,

 

    Can you think of anythig else to try?

 

    Or if anyone else has a suggestion, I will try that too!

 

Thanks