Community Forum

Bluetooth

Highlighted
Regular Visitor

Bluetooth

The bluetooth setting in xfinity button>settings>device settings> audio keeps disappearing. I previously had a flex box and it did the same thing. When you use voice commands for bluetooth settings you get bluetooth hardware not installed. But its there because Ive paired my sound bar to it before. Im a tech specialist so Ive done all basic troubleshooting. Why is this happening?
Highlighted
Expert

Re: Bluetooth


@KnowmeurGoddess wrote:
The bluetooth setting in xfinity button>settings>device settings> audio keeps disappearing. I previously had a flex box and it did the same thing. When you use voice commands for bluetooth settings you get bluetooth hardware not installed. But its there because Ive paired my sound bar to it before. Im a tech specialist so Ive done all basic troubleshooting. Why is this happening?

is all the 'activity' on one set top box? what is the model number of the set top box?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Bluetooth

I am having the same issue. Can someone help please?
Highlighted
New Poster

Re: Bluetooth

The same thing is happening to me. Seems to be a new issue in an update or something. Please fix this, xfinity.
Highlighted
New Poster

Re: Bluetooth

I have exactly the same problem. Please advise ASAP. Thank you.
Highlighted
Silver Problem Solver

Re: Bluetooth

I got mine to work with the right headset.  I had to try some before I found the one that would work.

 

  


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!