Community Forum

Audio Pops on certain channels

Highlighted
Frequent Visitor

Audio Pops on certain channels

I have a 4K cable box and noticed recently with some channels (AMC & Showtime) the audio for loud noises pops/cracks. I have a sound bar hooked up and it happens when I try using the tv built in speakers as well.

Not sure if anyone else is experiencing this. Could it be the cable box itself? Haven’t had this issue before and not happening to other TVs in the house.

Thanks
Expert

Re: Audio Pops on certain channels


@Kaneooo wrote:
I have a 4K cable box and noticed recently with some channels (AMC & Showtime) the audio for loud noises pops/cracks. I have a sound bar hooked up and it happens when I try using the tv built in speakers as well.

Not sure if anyone else is experiencing this. Could it be the cable box itself? Haven’t had this issue before and not happening to other TVs in the house.

Thanks

please use voice command 'about' and reply with the rest of the line shown after "STB Version".



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Audio Pops on certain channels

Ok, will do that
Highlighted
Frequent Visitor

Re: Audio Pops on certain channels

AX014AN_4.2p7s3_PROD_sey
Highlighted
Expert

Re: Audio Pops on certain channels


@Kaneooo wrote:
AX014AN_4.2p7s3_PROD_sey

that is a new 4k DVR not known for audio issues. do you have a sound bar or receiver? if so how is your DVR connected to the TV and sound bar/receiver?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Audio Pops on certain channels

Audio is through optical cord via sound bar. But the tv built in speakers make the same noise.
Highlighted
Frequent Visitor

Re: Audio Pops on certain channels

Made the noise tonight on TNT ( Avengers). I watched amazon and Netflix and didn’t hear the crackle/pop. Should I get a new 4K box?
Highlighted
Expert

Re: Audio Pops on certain channels


@Kaneooo wrote:
Audio is through optical cord via sound bar. But the tv built in speakers make the same noise.

not sure what you mean here. due to non-compatibility, the better than 5.1 DD can not go thru optical or toslink nor HDMI ARC.  The X1 set top box in this case has to be connected to the sound bar.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Audio Pops on certain channels

The 4K Xfinity cable Box I have does not have the audio optical input. This is why the optical cord is connected directly to the tv.

Also, I heard the popping via the tv built in speakers as well as the sound bar. This ONLY happens with certain cable channels (Amazon Prime Video and Netflix both have never done it)

Are there newer boxes with Optical input?
Highlighted
Problem Solver

Re: Audio Pops on certain channels


@Kaneooo wrote:
I have a 4K cable box and noticed recently with some channels (AMC & Showtime) the audio for loud noises pops/cracks. I have a sound bar hooked up and it happens when I try using the tv built in speakers as well.

Not sure if anyone else is experiencing this. Could it be the cable box itself? Haven’t had this issue before and not happening to other TVs in the house.

Thanks

AMC is notourious for terrible sound on Xfinity. Run a forum search and you will see multiple issues. I have heard what you are talking about on both Showtime and AMC. If it is isolated to those two channels then it is highly unlikely to be your equipment or Comcast. It is more likely a signal issue between Comcast and the channel. 

 

I describe it as hearing just a quick "Pop" at random on these channels. The better your sound system the more obvious the noise is. 

 

You may be better off reporting this to AMC and Showtime directly on their web sites. I know AMC responded to me back when it was really a problem. They basically said they were aware of it and working on a correction. 


Tek