Community Forum

After a System Refresh the Low Signal appears on the screen?

Highlighted
Regular Contributor

After a System Refresh the Low Signal appears on the screen?

Does anbody else have that happening  and then you have to go comast labs to get the signal strength back to good?

Highlighted
Regular Contributor

Re: After a System Refresh the Low Signal appears on the screen? ANS System Bug.

Ok response from tech support bug in system. To be clear its the restart logo and ts could not pass along the info to fix.

 

Do othets have this happen to them XG1 box?

 

Signal was fine before and after restart.

Highlighted
Diamond Problem Solver

Re: After a System Refresh the Low Signal appears on the screen? ANS System Bug.

Your signal may be right on the edge of good/bad and just fluctuating. How do you know your signal is good?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Contributor

Re: After a System Refresh the Low Signal appears on the screen? ANS System Bug.

Thanks for the reply.

 

The phone tech said the signal level was good both before and after refresh was done.

 

Also kind of odd that tech would NOT pass along this issue to the department in charge of this.

 

Lastly does anybody have an working comcast emai you can use for problems?

Highlighted
Diamond Problem Solver

Re: After a System Refresh the Low Signal appears on the screen? ANS System Bug.

Probably because it’s not considered a big deal or there are still a considerable amount of employees that haven’t returned to work yet

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!