Community Forum

4k box blank screen when it updates/restarts

Highlighted
New Poster

4k box blank screen when it updates/restarts

I got a 4k box yesterday and was having issues setting it up on my LG cx. The problems started when I tried to set up my remote. First, for some reason, I couldn't find the LG tv on the pairing list. I picked a random tv and then tried to repair the controller. Long story short when the box detected my tv it was on the pairing screen for almost an hour. I unplugged the box to repair the remote. Long story short I was able to pair the remote but for some reason every time the box is restarted from either and an update or from the menu/website I get a blank screen (no sound/picture). If I go through the guide and click on another channel I get a picture/sound turns on and there is a pop-up saying that went wrong. Other than that the box seems to be working just fine. I can live with this if I have to, I don't watch that much tv but it is an annoying problem that I would like to fix. Sorry for the long post and I hope I'm making sense. Long story short I get a blank picture when the box resets from either the menu or daily update and the only workaround is to change the channel. I can do a hard reset on the box and do a new setup or could this be a handshake problem with my tv? For the record, I am using the HDMI cable they gave me. Thanks again and I'm sorry for the long post!

Highlighted
Official Employee

Re: 4k box blank screen when it updates/restarts

Hi there, rhealey6. So sorry to hear about the complications you're experiencing with the 4k box. We definitely want to help you get to the bottom of it! Do you get any XRE or RDK error code, along with a "something's not quite right" message?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!