Community Forum

4K DVR Needs power off/on almost daily

Highlighted
New Poster

4K DVR Needs power off/on almost daily

We've had a 1080 DVR for a few years and last week I upgraded to the 4K DVR and now almost daily I need to power off/on the unit to get it to respond. I did a system refresh this morning so that could help but I've seen a fair amount of posts about this issue on the Internet and wanted to see if this was a known issue. My 1080 DVR was troublefree and now this so unless the 4K is more sensetive to signal issues (not sure what else it would be) it would seems like an Xfinity bug or bad hardware.

Highlighted
Expert

Re: 4K DVR Needs power off/on almost daily


@startedwithasmi wrote:

We've had a 1080 DVR for a few years and last week I upgraded to the 4K DVR and now almost daily I need to power off/on the unit to get it to respond. I did a system refresh this morning so that could help but I've seen a fair amount of posts about this issue on the Internet and wanted to see if this was a known issue. My 1080 DVR was troublefree and now this so unless the 4K is more sensetive to signal issues (not sure what else it would be) it would seems like an Xfinity bug or bad hardware.


use voice remote "about" and reply with rest of line to right of "STB Version.." Is this set top box connected directly to the TV or to a sound bar/receiver?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: 4K DVR Needs power off/on almost daily

STB Version: AX014AN_3.9p4s1_PROD_sey

Release Version: 102.2.1

 

It is connected to a brand new Denon S950H which in turn connects to the TV

Highlighted
Expert

Re: 4K DVR Needs power off/on almost daily

When you say won't respond, could you give an example? I've got the same DVR (xg1v4) with same firmware but you have a more recent firmware 3.9 (i'm on 3.7p8). 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: 4K DVR Needs power off/on almost daily

We get zero video, zero audio and it's like the unit is powered off so I unplug/plug and it boots and all is well.

Highlighted
Silver Problem Solver

Re: 4K DVR Needs power off/on almost daily


@startedwithasmi wrote:

We get zero video, zero audio and it's like the unit is powered off so I unplug/plug and it boots and all is well.


Make sure all HDMI cables are completely seated.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Problem Solver

Re: 4K DVR Needs power off/on almost daily

Turn the video output to 1080p and not 4k. This can be found in settings on the box. 


Tek
Highlighted
New Poster

Re: 4K DVR Needs power off/on almost daily

I've had the exact same problem. I have the same 4K box and a vizio soundbar. Did you find a fix???

Highlighted
New Poster

Re: 4K DVR Needs power off/on almost daily

I dropped it back to 1080P and it is fine now so I assume it is a firmware/compatibility issue. There isn't enough 4K content on Xfinity for me to worry about it and swapping the box is a huge issue since it is behind out TV up on the wall.

Highlighted
New Poster

Re: 4K DVR Needs power off/on almost daily

Ok, I saw the suggestion about moving it down to 1080p. I'll do that.

I'm not swapping out b/c I don't want to stand in line.

Thanks so much for responding.

Some other folks suggested it is the power saver mode that is the problem--I also have that turned on.