Community Forum

Voicemail Notification not working on landline

bjswichte
New Poster

Voicemail Notification not working on landline

Last week we had a power outage. Since that time I get no beep for an incoming call when I'm on the phone. Nor does the indicator on my phone for new messages light up.  Previously If there were new messages, when I picked up my phone to make a call, there would be 3 beeps indicating that there was a new voice mail before I heard the dial tone. None of that is working now. 

 

Now  the only way I can tell if I have new voicemails is to call into the service with *99.  I do receive notice on the tv screen when a call is coming in.  I do receive notice on the tv screen when a voice mail has been left.

 

 I’m wondering if the switches for my phone service are set correctly.  Some indicate I should have what is called "Stutter Dial Tone" (SDT) or "Message Wait Indicator" (MWI) set up in the switch that facilitates my voice mail.  The suggestion is to request that you activate or enable your SDT/MWI.

 

It's impossible to get through to anybody when calling customer service. Can you please check this out to make sure the phone voice mail messaging service is set correctly. Thank you!

Amandelt
New Poster

Re: Voicemail Notification not working on landline

I had same problem. There are two places to plug phone into on Xfinity modem/router "tel 1" and "Alarm/tel 2". I discovered today when modem was relocated to a higher point in our home to improve WiFi  capability, we did not realize we plugged phone line into "alarm/tel 2". If this is your problem, put phone line "tel 1". Afetrwards, the only way to check is to call landline from a cell phone and leave a message or have someone call you and leave a voicemail.  AFTER PLUGGING BACK INTO "Tel 1" our stutter dial tone worked AND landline display showed "new message". Phone did work in alarm/tel 2 but we lost voicemail notification features by having phone line plugged into the wrong place on the modem/router.