Community Forum

Thunderbird will not connect to email server - Solved

Highlighted
Regular Visitor

Thunderbird will not connect to email server - Solved

Comcast email servers will not accept IPV6 connections as they have not been upgraded to IPV6. You have to change the settings in Thunderbird, actually down grade them. The standard IPV6 setting has to be turned off, which then reverts to IPV4. Below is a copy of the post from the Ubuntu Help forums:

https://askubuntu.com/questions/1167509/upgraded-to-18-04-now-thunderbird-will-not-connect-to-server


Comcast servers will not except IPv6.... Disable it in Thunderbird:

 

Here's how: in Thunderbird, goto Edit>Preferences>General Tab.

 

On the General screen, select "advanced" tab > "General" subtab, and in the lower right corner find the button "Config Editor" Click on it,

 

acknowledge the warning, and scroll a long ways down to: network.dns.disableIPv6 (default: false)

 

Double-click on the line, and the value will change to "true"

 

Back out and Okay, shut down and restart Thunderbird, and your client will connect to the imap server in a flash.

Highlighted
Expert

Re: Thunderbird will not connect to email server - Solved


@olamic505 wrote:

Comcast email servers will not accept IPV6 connections as they have not been upgraded to IPV6. You have to change the settings in Thunderbird, actually down grade them. The standard IPV6 setting has to be turned off, which then reverts to IPV4. Below is a copy of the post from the Ubuntu Help forums:

https://askubuntu.com/questions/1167509/upgraded-to-18-04-now-thunderbird-will-not-connect-to-server


Comcast servers will not except IPv6.... Disable it in Thunderbird:

 

Here's how: in Thunderbird, goto Edit>Preferences>General Tab.

 

On the General screen, select "advanced" tab > "General" subtab, and in the lower right corner find the button "Config Editor" Click on it,

 

acknowledge the warning, and scroll a long ways down to: network.dns.disableIPv6 (default: false)

 

Double-click on the line, and the value will change to "true"

 

Back out and Okay, shut down and restart Thunderbird, and your client will connect to the imap server in a flash.


So, you're using Ubuntu, and that's the path for Thunderbird in that OS.

 

In Windows 10, using Thunderbird the path is different.

Tools>>Options>>Advanced>>Config Editor in lower right>>Acknowledge the warning>>In the Search bar type in network.dns.disableIPv6>>double click to change the value to true


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Gold Problem Solver

Re: Thunderbird will not connect to email server - Solved


@olamic505 wrote: ... Comcast email servers will not accept IPV6 ...

Please see https://postmaster.comcast.net/avoidblocksv6.html